Hyundai Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Even though my Iphone is connected and I can use it hands free I have found that I cannot stream audio from it sometimes. I press the media button and only CD is available, not phone music. If this happens to you just press the phone display button, push settings button, then streaming audio. It will display two selections, audio enable and audio disable. It will show that it is enabled, push disable, then enable again. Next press done. Now press the media button and your phone music will be one of the selections available. Don't know why this bug is there, but this is a work around.
 

·
Registered
Joined
·
474 Posts
Even though my Iphone is connected and I can use it hands free I have found that I cannot stream audio from it sometimes. I press the media button and only CD is available, not phone music. If this happens to you just press the phone display button, push settings button, then streaming audio. It will display two selections, audio enable and audio disable. It will show that it is enabled, push disable, then enable again. Next press done. Now press the media button and your phone music will be one of the selections available. Don't know why this bug is there, but this is a work around.
Thanks for the advice !!
 

·
Registered
Joined
·
73 Posts
I've had that happen in my Sonata too. Very annoying. I've found easier/faster to just wait for a stop/light and just restart the car.......
 

·
Registered
Joined
·
1,168 Posts
Or I just turn the Bluetooth off and back on, when it reconnects it works. I have only had this happen to me like once or twice. I don't stream music over BT anymore cause the quality is horrible.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
Turning the bluetooth off and back on does not work for me. Tried that several times before I found my solution. Sound quality is very good in my car.
 

·
Registered
Joined
·
215 Posts
I've had my Azera since last April. Streaming music worked fine for months without any issues. For the past two months or so it started to get touchy. Sometimes it would work, sometimes it wouldn't. Switching streaming audio off then on worked the first couple of times then it wouldn't work anymore. Then I switched Bluetooth off/on and that worked a few times, then stopped. Re-starting the car didn't always work. So far the only thing that works is re-booting the phone. So far, the past several times it's done this the phone re-boot fixed it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
Hope I am not headed down that road. The disable enable thing has worked for me a half dozen times or more. Rebooting the phone kind of points to the problem being with the phone possibly.
 

·
Registered
Joined
·
215 Posts
Hope I am not headed down that road. The disable enable thing has worked for me a half dozen times or more. Rebooting the phone kind of points to the problem being with the phone possibly.
I was thinking that too, however I used to be able to fix it by switching the car settings off/on. It might be a little of both, the car and the phone. Even though it sometimes will not stream audio, it always stays connected via Bluetooth for phone calls.
 
1 - 8 of 8 Posts
Top