Hyundai Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello all,

I've had this problem with my Getz for a while. With the fan switch off and set to blow air from the face ducts (or whatever they're called) I do not get air blowing through the ducts when the car is stationary. However, as soon as the car starts moving, air starts blowing through the ducts, with more air being blown the faster I drive. Now, I recently replaced the radio in the car which involved removing the glove box and the panel underneath the steering and I can't help but feel that now the problem is even worse.

What do you guys think could be the cause of this problem and how could I fix it?

Thanks

--Amr
 

·
MODERATOR
Joined
·
1,462 Posts
QUOTE (Amr B @ Jun 27 2010, 04:49 PM) index.php?act=findpost&pid=336586
Hello all,

I've had this problem with my Getz for a while. With the fan switch off and set to blow air from the face ducts (or whatever they're called) I do not get air blowing through the ducts when the car is stationary. However, as soon as the car starts moving, air starts blowing through the ducts, with more air being blown the faster I drive. Now, I recently replaced the radio in the car which involved removing the glove box and the panel underneath the steering and I can't help but feel that now the problem is even worse.

What do you guys think could be the cause of this problem and how could I fix it?

Thanks

--Amr

Your description is exactly what is supposed to happen. There is no problem here. Air is supposed to flow in (with the fan off), when the car is moving forward and the air input lever is to the right (fresh air coming in, not recirculating).

If after replacing your radio, this situation is still happening but "worse", it only means that is really doing it "better" and probably the cable controls that move the selector doors in the AC box, were originally misadjusted.

Robert B.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Hi all,

Thanks for the replies. Glad to hear that this is normal. I've never seen it happen in another car, which is why I was concerned. Then again, I've never checked whether these cars had their air con set to recirculate or fresh.

--Amr
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top