Hyundai Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
Posting a 20k mile update.

Bought new 1 February, and it’s only now 4 October. Putting roughly 3500 miles on the car right now per month due to doing rideshare full-time.

Maintaining with spec full synthetic oil; was using Quaker State through the dealership, but I have to get oil changes every three weeks or thereabouts at the moment (keeping the 3k severe schedule despite full synthetic due to warranty grey area), so now getting Valvoline through a trusted quick-lube I’ve used for many years that reports service done to Carfax.

90% of the miles driven have been stop-and-go city driving under 45mph, 10% interstate travel above 65mph, all in the hot, humid climate of Mobile, AL, with temps averaging 99*F.

So far, I have had no major issues and no needed repairs.

I have had a minor issue with the transmission shifting hard or shuddering while shifting when I’ve been driving over 3+ hours without shutting the engine off in constant stop-and-go traffic when temps are above 100*F. Does not occur otherwise. Fluid will be changed at the dealership at 60k if no major issues occur beforehand.

And that’s it. Literally. Everything else, from the drivetrain, to the brakes, the electronics, cosmetics, etc. have been perfect. Nothing to report.
 

·
Registered
Joined
·
12 Posts
I'm almost the same as you, bought in February, now 18k. My steering wheel volume button broke, and I had a bug in the headlight at purchase but other than that it's been okay.

I've only done 3 oil changes - 4k, 7.5k and 15.5k, at the dealership. Mostly highway miles but I want to keep the interval at about 6k or so.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #3
That's excellent!

I will say though that if I had to do it over again, I probably wouldn't have chose the Accent for myself, but only on the grounds of the seat upholstery material used - it is simply far too course and unbreathable for a hot, humid environment such as where I live. There has not been one time that I have drove the car, even for five minutes, that I haven't got out with a sweaty back and underside - a problem which I've never had with prior vehicles, even ones with non-perforated leather. I did find it entertaining though when a passenger of mine spilled some water in the back seat, and when they got out, I found that there was a pool of water just sitting in the crevice of the seat bottom. The material didn't absorb it whatsoever, it just pooled up like it was in a porcelain bowl. I had to try it out for myself, and sure enough (dumb as it sounds / is), I poured a bottle of water on the other side, and the water just beads up on the material. Super easy to clean! Very responsive to Tuff Stuff! But definitely a sign of how non-porous the upholstery is.

I've entertained the idea of getting Katzkin DegreeZ ventilated seats and doing the floor ductwork mod that pushes cold air from the A/C into the seat fans, but I just can't justify the cost since I don't plan to keep the car forever (not to mention I don't currently have the funds). Similar sentiment with replacing the headunit now that I've had the vehicle for a while now; although I miss CarPlay, I've been doing fine without it.
 

·
Registered
Joined
·
12 Posts
Haha I've never tried that. I haven't noticed an issue with the seats causing me to sweat but I do think they're a bit stiff compared to my old car, which was a Cobalt, so not the most premium to begin with. Even though they're a bit cheaply made I still really like the black/white (almost black/blue looking) pattern on the fabric.
 

·
Registered
Joined
·
45 Posts
You've got me beat.
I only do 80 miles a day +-. I'm at 14,000 miles.

Mine is an SE with the manual transmission, so any shift complaints I guess are my fault. But the transmission and clutch feel great in my opinion. A huge improvement over my 2012 Sonic and Cruze.

I'm running Mobil 1 5w30 extended performance and had an analysis done by Blackstone at around 11,000 miles on the car and the oil had 8500 miles on it. I'll probably be doing the next change with around 10K on the oil as my results were pretty good.

99% of my driving is highway with pretty much no short trips so fuel dilution and moisture aren't big concerns.

I like the car, my main complaints are small honestly. I replaced the OEM speakers because I wanted tweeters and the SE doesn't come with them.
I wish the car handled better on the interstates as it likes to wander some. My 2012 Chevy Sonic was far better in that regard but it was also a few hundred pounds heavier and it was a smaller car.

That's pretty much it for me. Right now I'd buy another one but it's still a very young car so we'll see how it holds up.
 

·
Registered
Joined
·
94 Posts
You've got me beat.
I only do 80 miles a day +-. I'm at 14,000 miles.

Mine is an SE with the manual transmission, so any shift complaints I guess are my fault. But the transmission and clutch feel great in my opinion. A huge improvement over my 2012 Sonic and Cruze.

I'm running Mobil 1 5w30 extended performance and had an analysis done by Blackstone at around 11,000 miles on the car and the oil had 8500 miles on it. I'll probably be doing the next change with around 10K on the oil as my results were pretty good.

99% of my driving is highway with pretty much no short trips so fuel dilution and moisture aren't big concerns.

I like the car, my main complaints are small honestly. I replaced the OEM speakers because I wanted tweeters and the SE doesn't come with them.
I wish the car handled better on the interstates as it likes to wander some. My 2012 Chevy Sonic was far better in that regard but it was also a few hundred pounds heavier and it was a smaller car.

That's pretty much it for me. Right now I'd buy another one but it's still a very young car so we'll see how it holds up.
CJ133 , could you post the UOA from Blackstone? Thanks
 

·
Registered
Joined
·
94 Posts
Looking good . Hopefully , those metals and sodium will drop over time . That's impressive oil . Might give it a try . What oil filter are you using ? Have you noticed any use of oil ? Ours has dipped a bit below the FULL mark . Only about 4,000 miles on the Pennzoil Platinum synthetic 5w-20 with a FRAM Ultra synthetic filter .
 

·
Registered
Joined
·
45 Posts
Looking good . Hopefully , those metals and sodium will drop over time . That's impressive oil . Might give it a try . What oil filter are you using ? Have you noticed any use of oil ? Ours has dipped a bit below the FULL mark . Only about 4,000 miles on the Pennzoil Platinum synthetic 5w-20 with a FRAM Ultra Guard synthetic filter .
Mine has used some oil since it was new, but it seems to be getting better actually.
I'd say around 1/4 of a quart in 8000 miles +- but looking like less this time around.

I'm using a FRAM XG9688 Ultra Synthetic.
 

·
Registered
Joined
·
94 Posts
I think the oil consumption is possibly thanks to the D.I. and cooler temps . Have been taking it more on longer interstate trips of 65+ M.P.H. which is said to help burn off the gas in the oil . So it's mentioned at B.I.T.O.G. ( https://www.bobistheoilguy.com ) about driving a vehicle before getting a sample of engine oil for an U.O.A..
 

·
Registered
Joined
·
94 Posts
Are you NOW using the MOBIL synthetic 5w-30 ? Or was it for the U.O.A. which states 5w-20 ? Thanks again ;)
 

·
Registered
Joined
·
45 Posts
I think the oil consumption is possibly thanks to the D.I. and cooler temps . Have been taking it more on longer interstate trips of 65+ M.P.H. which is said to help burn off the gas in the oil . So it's mentioned at B.I.T.O.G. ( https://www.bobistheoilguy.com ) about driving a vehicle before getting a sample of engine oil for an U.O.A..
Are you now using the MOBIL synthetic 5w-30 ? Or was it for the U.O.A. which states 5w-20 ? Thanks again ;)
I'm sorry, that was a typo on my part.
I'm running Mobil 1 EP 5W20 as the UOA says.

I had considered 5W30, but decided not to.
My engine runs at full operating temp 99% of the time. I don't let it warm up and I'm at 50+MPH within a few minutes of starting it.

You said yours dropped a tad after 4000 miles. I'm about 1/8 quart low after 4000 right now.
I do not see why DI would cause oil consumption?
 
1 - 12 of 12 Posts
Top