Hyundai Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I love my Santa Fe, except the bluelink app never works. It won’t update the vehicle status and remote start has never worked. It always tells me the command was sent but was unsuccessful.
I am still subscribed for 2 years to all bluelink services.
It worked for maybe the first week I had the car, but not anymore.



I’ve also tried from the website but still nothing.

Is there anything I can do or try?

thanks!
 

·
Registered
Joined
·
37 Posts
I love my Santa Fe, except the bluelink app never works. It won’t update the vehicle status and remote start has never worked. It always tells me the command was sent but was unsuccessful.
I am still subscribed for 2 years to all bluelink services.
It worked for maybe the first week I had the car, but not anymore.



I’ve also tried from the website but still nothing.

Is there anything I can do or try?

thanks!
I am quoting a post from a few months ago that told how to reset the system. This may work for you.



RochHam said:


I thought I made a Bluelink comment on one of these forums a few weeks ago but cannot find it.
Anyway, my MyHyundai bluelink quit over a month ago and the 800 number support team could not figure it out so I finally got into my local dealer. Looking at Settings/Bluelink/Modem off the center console a month ago the modem was ALL ZEROS so I knew something was wrong. Today the service tech pulled the center screen and cleaned the contacts, then did a reset and reload ... it fired right up! I got a call from him and was able to do a remote start and status check for the first time in 5 weeks. It seemed to work quicker than in the past so hopefully the fix will stick.
This has happened to me a couple times now, and is indicated by an antenna icon in the upper right corner of the radio screen with a red "no" circle next to it. Pulling the screen was overkill, you just have to use the reset button near the volume control (you'll need a pen or something to push it). The radio will reboot, and about 2-3 min later the radio (bluelink) will re-provision with the network and have signal again.






Reactions: Tom P.
 

·
Registered
Joined
·
38 Posts
Make sure you are locking the doors with the key fob or the button on the OUTSIDE of the door handle. If the security system isn't armed it won't remote start.
 

·
Registered
Joined
·
26 Posts
Make sure you are locking the doors with the key fob or the button on the OUTSIDE of the door handle. If the security system isn't armed it won't remote start.
You can lock the vehicle from the outside without the key fob? I know you can open the door with the button, you can also lock the doors?
 

·
Registered
Joined
·
84 Posts
In my case only head unit replacement solved bluelink issues
 

·
Registered
Joined
·
26 Posts
Just press the button the same way you did to unlock it. I’ll also add that version 4.2.8 on iOS has been a significant improvement over previous versions of the app.
Thanks. Sorry for the sarcasm, it was rather easy to discover. Now I'll never have to take the keyfob out of my pocket again (until I wash those pants!).
 
1 - 10 of 10 Posts
Top