Hyundai Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
having an interesting issue with my 2013 Elentra Limited

a couple times now the factory alarm will start going off by for no reason. This was confirmed by my neighbor, who was sitting outside when it started going off the last time with nobody around it.

also, when this happens, the alarm button the on key fob will not stop the alarm, only unlocking the car will stop it.

also, after this happens, i can no longer set the alarm (pressing the lock button twice and hearing the car honk once) for usually at least a few hours if not a day. what happens is that i press the lock button and you hear the doors lock but if you keep hitting the lock button, the doors just keep locking, the car never honks

has anyone else seen anything like this before?
 

·
Registered
Joined
·
1,902 Posts
having an interesting issue with my 2013 Elentra Limited

a couple times now the factory alarm will start going off by for no reason. This was confirmed by my neighbor, who was sitting outside when it started going off the last time with nobody around it.

also, when this happens, the alarm button the on key fob will not stop the alarm, only unlocking the car will stop it.

also, after this happens, i can no longer set the alarm (pressing the lock button twice and hearing the car honk once) for usually at least a few hours if not a day. what happens is that i press the lock button and you hear the doors lock but if you keep hitting the lock button, the doors just keep locking, the car never honks

has anyone else seen anything like this before?
Mine has been doing something similar, the alarm just goes off randomly. But using the key fob resets it without issue though, and re-enables the alarm as well.
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #3 ·
yeah, when mine does it, the alarm button won't shut the alarm off, only hitting the unlock button twice will do it. and then, once i've shut it off by hitting the unlock button twice, if i hit the lock button twice (and more than twice) the alarm never honks at me to tell me its armed, i just keep hearing the doors try and lock
 

·
SENIOR MODERATOR
Joined
·
9,284 Posts
Sounds like the infamous hood switch issue. Check and make sure the rubber stopper that depresses the hood switch hasn't gone missing and it's entirely possible that the switch itself has gone bust.
 
  • Like
Reactions: Red Raspberry

·
senior member
Joined
·
22,793 Posts
Sounds like the infamous hood switch issue.
I've got a $1 bet on the hood switch. Seen too many posts that ended with a hood switch realignment or a rubber cover and/or switch replacement. Why? Who knows. Stuff sometimes just happens without rhyme or reason. It just does.
 

·
Registered
Joined
·
2 Posts
Hi I've got a similar problem, my remotes stopped connecting to my car about a week ago, so I've been unlocking my car with my keys. Now however, whenever I unlock with my keys, the alarm goes off when I open the door. Any ideas?
 

·
Registered
Joined
·
622 Posts
Hi I've got a similar problem, my remotes stopped connecting to my car about a week ago, so I've been unlocking my car with my keys. Now however, whenever I unlock with my keys, the alarm goes off when I open the door. Any ideas?


Same issue as above. Hood pad switch. Unlock the door 2 times in a row when unlocking with a key to disable the alarm. Or, get a new hood switch pad, so the car knows the hood is closed.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
36 Posts
hood switch bracket may have deflected downwards and may not have enough contact with the rubber stopper on the hood when the hood is closed. .....you can try to bend the bracket back up slightly so that it will have better contact......also may want to replace the battery in the keyfob as a weak battery can cause allot of similar issues......check other threads on this site for similar issue....
 
1 - 13 of 13 Posts
Top