Hyundai Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Anyone know what this noise could be. I usually can get it to do this when I start up and turn the fan on doesn’t really seem to matter if I have the ac on or off just makes this noise for about 30 seconds maybe to a min with the fan on inside the car. And also will do it when I start to slow down with the fan on. But the noise is faint so I have to have the fan at about 1 or 2. I took it to Hyundai where I got it from and had it looked at they couldn’t duplicate the problem and even inspect the blower motor all fine. But when the service advisor got in the car with me and drove around their lot it did the noise when he started to stop with the fan on and he said it was just the transmission. I don’t know it’s weird to me and the best way I can describe it is like a humming
 

·
Registered
Joined
·
2,414 Posts
It sounds like the fan is loading up for some reason. You can hear it at the end of your clip. Almost like a fan bearing needs lube but that's not possible apart from pulling it apart and replacing the bearings in the motor. Maybe it's normal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
It sounds like the fan is loading up for some reason. You can hear it at the end of your clip. Almost like a fan bearing needs lube but that's not possible apart from pulling it apart and replacing the bearings in the motor. Maybe it's normal.
Yeah idk it’s weird cause they checked the blower motor and everything was fine but if I turn the fan up and every time I slow down it does that noise. I find it weird cause they said it was the transmission but if I turn the fan off and slow down no noise. Idk what the **** it could be or what to do
 
1 - 4 of 4 Posts
Top