Hyundai Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

Just wondering if anyone has any troubleshooting tips for this issue... 2011 Elantra Sedan 6 Speed Gearbox. The transmission will shift into 1-6 without issues, however over the past 2 weeks has been having intermittent issues with going into reverse. Drove the vehicle out and about as per normal all day and it refused to go in reverse at all. Tried some troubleshooting when I got home... What i have tried...


- Happens with Vehicle running and not running
- Removed airbox and checked both cables, both seem okay (Small amount of play but as i said, all other gears work fine)
- I can manually move the gear selector on the top of the transmission and shift it into all gears except reverse.
- Pulling the button on the gearstick (reverse Lockout) does not seem to be the issue as it operates as per normal (will not go all the way left unless button is pulled up)... When button pulled, the gearstick will move all the way left as it should however you cannot push the stick up into gear.
- Tried with clutch fully depressed, half, and slowing moving between all the way to the floor and halfway while applying different amounts of pressure to reverse.
- Tried the above step while slowly rocking the car back and forth
- Tried to shift to reverse while slowly rocking and not using the clutch at all

As i said, this has been an on/off thing over roughly 2 week period. Usually after trying 2-3-4 times, it will work. It has yet to work at all today. During the time it would work and not work, it did not grind going into reverse when it decided to work, and did not kick me out of gear.

If you need anymore info, please let me know and i will provide what you need.
If anyone has any suggestions on a possible troubleshooting process or anything at all to try it would be greatly appreciated.

Thanks!
 

·
Registered
Joined
·
1 Posts
Hi,

Just wondering if anyone has any troubleshooting tips for this issue... 2011 Elantra Sedan 6 Speed Gearbox. The transmission will shift into 1-6 without issues, however over the past 2 weeks has been having intermittent issues with going into reverse. Drove the vehicle out and about as per normal all day and it refused to go in reverse at all. Tried some troubleshooting when I got home... What i have tried...


  • Happens with Vehicle running and not running
  • Removed airbox and checked both cables, both seem okay (Small amount of play but as i said, all other gears work fine)
  • I can manually move the gear selector on the top of the transmission and shift it into all gears except reverse.
  • Pulling the button on the gearstick (reverse Lockout) does not seem to be the issue as it operates as per normal (will not go all the way left unless button is pulled up)... When button pulled, the gearstick will move all the way left as it should however you cannot push the stick up into gear.
  • Tried with clutch fully depressed, half, and slowing moving between all the way to the floor and halfway while applying different amounts of pressure to reverse.
  • Tried the above step while slowly rocking the car back and forth
  • Tried to shift to reverse while slowly rocking and not using the clutch at all

As i said, this has been an on/off thing over roughly 2 week period. Usually after trying 2-3-4 times, it will work. It has yet to work at all today. During the time it would work and not work, it did not grind going into reverse when it decided to work, and did not kick me out of gear.

If you need anymore info, please let me know and i will provide what you need.
If anyone has any suggestions on a possible troubleshooting process or anything at all to try it would be greatly appreciated.

Thanks!
Did you get it resolved? How?
I have a similar problem. I have now lost reverse. A year ago I lost 1st but found that if I pulled up on the reverse lock that I could get first and reverse was farther over. About 2 weeks ago reverse acted exactly as you described and now does not work. One thing I did notice that was odd was if I pushed hard over and started lower down I would catch something but when I let the clutch out it would stall out the engine
 
1 - 2 of 2 Posts
Top