Hyundai Forums banner
1 - 2 of 2 Posts

· Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
18,705 Posts
1. Air Con - just doesn't blow cold air. My previous cars (Hondas) gave ice cold air when air con was on. This car blows air fine but it is lukewarm. Have had the air con system tested for pressure and leaks and all ok according to Kwik Fit. When heating is turned up I switched it to low 20s and didn't make a difference. Switched it to Full and got plenty hot air. Anything I can do to see if there's a fault or find out cause of any fault?
There might be gas in the system and it might not be leaking but it sounds like yours still isn't working for some reason.
Do you know about the Kwik Fit "Recharge or No Charge" guarantee?

gmd06 said:
2. Possibly linked to number 1 but not sure - dashboard temperature reading seems off. Outside air temperature in Celsius seems higher than it actually is. Got in car tonight and it said on start up that the temp was 22 degrees. After driving for 5 mins it dropped to 17 which seemed more realistic. It has been a warm day/night but not that warm.
That's normal. The ambient air temp sensor is located just forward of the radiator. If the car has been driven and then parked, the sensor will get heat soaked by the hot air surrounding the radiator.

gmd06 said:
3. USB socket when used with phone charging lead just flicks from charge to no charge every few seconds.
The USB socket is just a data input for the multimedia system. It has enough current capacity to power a USB thumb drive. It wasn't designed as a phone charger.
 

· Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
18,705 Posts
Any comments/advice on this situation at all? Not sure if I live with this problem with the summer effectively over or if I take the plunge and get it fixed.
My advice is get it fixed sooner rather than later. If there are holes in the system that have allowed the refrigerant to leak out the same holes are allowing moisture (in the air) to leak in. Moisture in the system reacts with the refrigerant and oil to form acids that can cause corrosion which could damage the compressor and other components in the system.

Good luck with Kwik Fit.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top