Hyundai Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My trans seems to slide into second. Not a solid shift. Feels like it's slipping into sec and gear. Also when comming to fast deceleration first gear bangs. Are there any known problems or is it normal for the Elantra?
 

·
Registered
Joined
·
701 Posts
Is this the 4 speed A4CF1/2 transmission? What mileage and how often has the fluid been changed? If it's the 4 speed the valve bodies on these wear out and know to have issues
 

·
Registered
Joined
·
3 Posts
Is this the 4 speed A4CF1/2 transmission? What mileage and how often has the fluid been changed? If it's the 4 speed the valve bodies on these wear out and know to have issues
Is this the 4 speed A4CF1/2 transmission? What mileage and how often has the fluid been changed? If it's the 4 speed the valve bodies on these wear out and know to have issues
You have it exactly. It is the 4 speed trans with 66,000 miles. The dealer changed the fluid before I bought the car. Correct level and color. Someone suggested a 1/2 Actuator. Can you tell me more? Thanks for the help
 

·
Registered
Joined
·
5,408 Posts
It's a part of the valve body. The bores in these get oval or egg-shaped and the valves will hang up.
 

·
Registered
Joined
·
701 Posts
Should that be something I should need to replace. I just got advice the that valve body is worn out. Thanks for the help. I appreciate it.
From Transmission tech? I've read of it over here. At least one of mine has had the VB replaced in a diesel at 140000Km, 4 spd auto. they all use teh same VB and it's also shared in other models as well.
 
1 - 8 of 8 Posts
Top