Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, I have a 2003 1.6 CDX Auto, all has been fine until today, the car still goes, but it seems stuck in 3rd, goes in park OK, and goes into reverse OK, but does not seem to drop down form 3rd to 1st (or vice versa), just slowly pulls away from a stand.
I would say it clutch issues, but then it would not drop into P or R ?? :crying:

Any suggestions.......and costs ! :(

Thanx

Steve
 

·
MODERATOR
Joined
·
1,462 Posts
QUOTE (swills @ Sep 9 2010, 08:25 AM) index.php?act=findpost&pid=355199
Hi all, I have a 2003 1.6 CDX Auto, all has been fine until today, the car still goes, but it seems stuck in 3rd, goes in park OK, and goes into reverse OK, but does not seem to drop down form 3rd to 1st (or vice versa), just slowly pulls away from a stand.
I would say it clutch issues, but then it would not drop into P or R ?? :crying:

Any suggestions.......and costs ! :(

Thanx

Steve

Any time an auto transmission "refuses" to shift when it should, it means one of two things. Its either a stuck valve or a faulty relay. Stuck valves are usual in old transmissions that have not been properly oil changed or otherwise, disassembled and put together badly. OTOH, a faulty relay is not rare even on fairly new vehicles.

I suggest taking your GETZ to someone that can plug a scanner and start from whatever results the scanner issues. I am almost sure this is something related to faulty relays (transmission) or even faulty connectors/connections

Robert B.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
QUOTE (Robert B. @ Sep 9 2010, 11:00 AM) index.php?act=findpost&pid=355231
Any time an auto transmission "refuses" to shift when it should, it means one of two things. Its either a stuck valve or a faulty relay. Stuck valves are usual in old transmissions that have not been properly oil changed or otherwise, disassembled and put together badly. OTOH, a faulty relay is not rare even on fairly new vehicles.

I suggest taking your GETZ to someone that can plug a scanner and start from whatever results the scanner issues. I am almost sure this is something related to faulty relays (transmission) or even faulty connectors/connections

Robert B.

Thanks for the answer, oddly when I went back to the car at the end of work, it was all OK, dropped through the gears a sweet as anything! BUT when I select O/D off, it makes no difference, normally it would drop down a gear when selected.
 

·
MODERATOR
Joined
·
1,462 Posts
QUOTE (swills @ Sep 10 2010, 11:00 AM) index.php?act=findpost&pid=355454
Thanks for the answer, oddly when I went back to the car at the end of work, it was all OK, dropped through the gears a sweet as anything! BUT when I select O/D off, it makes no difference, normally it would drop down a gear when selected.

When you turn off O/D (od off), it only prevents de car from engaging overdrive. Overdrive will be engaged only when driving at medium to normal highway speeds (constant 60 to 70 Km/h or higher). During normal traffic driving (stop-go) like city driving, the overdrive will not engage even if turned on. Neither will engage at higher speeds if you keep accelerating and braking.

Still, I suggest plugging a scanner and checking transmission operation.

Robert B.
 

·
Registered
Joined
·
1 Posts
Hi swills, did you find out what was wrong here? I've got a 2003 Accent 1.6 cdx doing exactly the same thing - its mostly fine, but occassionally frightens the wife by dropping into third and revving its nuts offf...
 
1 - 6 of 6 Posts
Top