Hyundai Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 2001 Santa Fe headlights will not turn on (low or high beam). Also the fog lights would not turn on. I checked the fuses, but I am not able to locate the relay or a print on how the system is wired. When i pull the lever back towards the steering wheel the head lights do turn on. I am wonder if anyone has seen this and couple possible give me some advice.

Thanks
 

·
Premium Member
Joined
·
875 Posts
My 2001 Santa Fe headlights will not turn on (low or high beam). Also the fog lights would not turn on. I checked the fuses, but I am not able to locate the relay or a print on how the system is wired. When i pull the lever back towards the steering wheel the head lights do turn on. I am wonder if anyone has seen this and couple possible give me some advice.

Thanks
Head Lamps/Fog Lamps diagrams attached.
 

Attachments

·
Registered
Joined
·
327 Posts

·
Registered
Joined
·
327 Posts
Headlamp Failure

Yes Scottie,

You did cover the matter thoroughly. In fact, about three days after
the final post, both my headlamps died on low beam. High beams were
fine and the stalk flasher worked too. I just knew that the connector test
and jumper you suggested was the answer. No, the lamps were still dead.
I broke my golden rule of "KISS", keep it simple stupid. The last thing I
did was to check the bulbs, they were both bad. I know I should have
done the bulb check first, but failed to keep it simple. Another lesson
learned.... :)

Paul
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
I would like to thank everyone for the help. Scottie, your stuff gave me lots of good information. I did the bypass and the lights worked but when I was ohming out the switch I couldn't find anything wrong. I ended up finding that terminal 15 on the wiring harness was not pushed in all the way. As soon as I pushed it in everything started working again.

Thanks again for the help!!

Chad
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
15,318 Posts
Hi Chad.

Thanks for taking the time to post back and confirm the fix. Glad I was able to help and great to hear it was a simple, free repair.
 
1 - 7 of 7 Posts
Top