Hyundai Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello, I just bought a Accent used about 1 week ago. It was almost 70 degree's when I test drove the car and didn't think to check the heat. The radio was stolen out the car before I purchased it. I didn't mind that because I have a newer, detachable radio to have put in. However I noticed with the gaping hole in my dash (where radio should be) a lot of the wiring for the heater/air is right under it. My thinking is when the radio was ripped out they probably screwed some stuff up with the cables/controls for the heater. Is their any advice on how I might fix this or something to check. To be honest I'm not sure how things are supposed to be hooked up to begin with.

Though I might be better off taking it to a mechanic, if it's something not to major like a lose or disconnected heat control cable, anyone have any idea what that might cost to fix, ballpark?
 

·
Registered
Joined
·
42 Posts
So what exactly is wrong....?

Does the AC work fine?

Does the blower motor even run when switched to heat? Or nothing? Or no heat out the vents?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
QUOTE (clubcar98 @ Nov 2 2010, 06:11 PM) index.php?act=findpost&pid=368459
So what exactly is wrong....?

Does the AC work fine?

Does the blower motor even run when switched to heat? Or nothing? Or no heat out the vents?

The AC works fine, the fan/blower works fine. The problem is it only blows out cold air. Also the direction control doesn't seem to work. No matter where I put the direction for airflow it only blows out the dash vents. Also if it I put to defrost the AC light comes on, even if the AC light is not pushed in. When the AC light is not pushed in, the AC light does not turn itself on on other settings, only when on defrost.
 

·
Registered
Joined
·
42 Posts
Id take the entire front bezel off the front or at least the radio, and look down inside and see if you can find some broken wires...

You could consider getting a mechanic to look at it, I have no idea what can be wrong, nor the expertise needed to fix it. I would like to assume you could find the broken wires and if your lucky the ones that are broken are all different colors or length, meaning you can easily put them back together by color or length...
 

·
Registered
Joined
·
16 Posts
I'm not sure on the 2000 Accent but on my 2005 Accent all the controls except for the fan speed control and A/C button are done by mechanical cables. (Like a throttle cable type of cable.) If this is the case they could be disconnected or the little plastic clips where they connect to the blend door could be broken.

I would look under the dash on the drivers side (that's where they are on my 05) and see if the cables are connected and moving properly when you turn the selector. Since the radio was stolen it could be that the control panel is broken. If that is the problem you can tell by manually pulling on the cables where they used to connect to the panel and see if anything changes. Check this and let us know what you find.
 
1 - 5 of 5 Posts
Top