Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
please forgive me as i did search thru many pages before posting this as a new thread but didnt seem to find anything similar to my exact problem...
my friend jumped her car wrong and now the alarm/door locks,radio,fuel and temp gauges,interior light,obd2 not working.
the trip meter resets each time the car is started.

the locks all lock when you flip the lock switch with car running but have to lock each manually when car is off if that helps anyone come up with any ideas.

from what ive read some of these components run off separate systems but other things on the same systems seem to be working fine.

the only fuse i found blown so far was the room lp fuse but when i try to replace it it sparks and blows the fuse.
everything else seems to work fine windows,wipers,sprayers,rpm,speed all fine.

anyone have any ideas where to start?
any help is appreciated. thank you in advance.
 

·
Registered
Joined
·
4,267 Posts
It might be worth a try to disconnect the battery, press the brake pedal and try again. Sounds like a lot of confused signals. The interior light may be a separate issue.
Normally when you do things like that you burn out alternator diodes or high amp fusible links.
 

·
Registered
2007 Honda CRV
Joined
·
4,582 Posts
Been there .. done that .... :crying2:

The first thing I noticed is that the big blue 100 to 150 amp fuse was blown
Some call it a fusible link. Can be found on the fuse box in the engine bay.
It isn't a simple pull out and replace. Tools are necessary to replace it.

Next is to evaluate the issues. Short blowing fuse anytime the fuse is replaced.
For me, it was the radio. So, you may need to disconnect power to one or more items.
Radio, clock, dome light, power sun roof, etc
Begin by checking to see which side of the fuse has power and which side doesn't
The side with power .. supplies power to the components
The side with no power probably has the short.
Measuring resistance or Ohms with a multi-meter (DVOM) for short to ground (chassis)
Then start disconnecting radio, clock, etc.
When short disappears, you've got the culprit
Replace.

You will find that power is supplied to the power door locks by two ways
One is through that blown fuse
And the other is through the ignition when the car is running.

It may take a little while for other things to show themselves
But, this is basically the process to find what is wrong and fix it.
Good luck and let us know how it goes.
Any questions ... just ask .. hopefully resident auto electrician (autospark) can assist
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
thank you for the replys . was having trouble logging in earlier for some reason.after a couple password changes it seems to have let me back in.

so today i went and got a couple etacs modules and a couple of the other black box things that are in the same area on the passenger side.
i also grabbed an alarm relay that is to the right of the dash fuse box and a bunch of fuses and relays in hopes that if i switch them out eventually i will find the problem.
i also made sure to check the fuses in the junk car in case it was having similar issues.and didnt find anything that worried me.
i am also thinking about swapping in a decent cd player and junking the factory one(cd player doesnt work),since i figure since im already in there i may as well do it now.
oh yeah ,one other thing..... i noticed before the battery went bad (it was a pretty old battery that had gone dead from sitting a bunch of times) that the radio would occasionally turn itself on when i hit a hard bump . not every time but once in a while and i couldnt make it do it when i tried hitting some hard bumps.
also the driver front speaker sounds blown ,so im going to check the wiring around the door and see if anything looks bad.ive got some aftermarket ones to put in too.

of course its her daily driver and needs it all the time.
ive found a service manual online thanks to someone on this forum so props to him ,sorry i forgot your username but you know who you are ,lol.

im about to go out and start working on this thing and ill get back when i figure something out .
i think im going to start with the alarm relay next to the dash fuse box and swap it out and see what happens and then if nothing changes i will then swap the etacs unit and then ill probably cry a little at that point and try to figure something else out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
ok all fixed .the radio was bad. thank you to avisitor for you advice .
thank you to the rest who replied
 

·
Registered
2007 Honda CRV
Joined
·
4,582 Posts
Happy to hear it is all fixed
When it happened to me, I had other issues like the low beams didn't work
That was the stalk switch
Anyway, thanks for the update.
 
1 - 6 of 6 Posts
Top