Hyundai Forums : Hyundai Forum - View Profile: AUTOSPARK
AUTOSPARK is an unknown quantity at this point

AUTOSPARK AUTOSPARK is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 11 to 20 of 26
  1. mike@720
    11-05-2018 07:08 PM - permalink
    [email protected]
    I disconnected the yellow connector EM02
    I measured voltage on pins 6,7 and 8 under different stalk switch conditions
    Switch at left turn: pin 6 alternating 12 v, 7 & 8 0 V Fast left dash light flash
    Switch at right turn: 0 v on all pins (678) Fast right dash flash
    Hazard switch on: 0 v on all pins Fast right dash flash (no left)
    Hazard on with left turn stalk: Pin 6 alternating 12v, 0v on 7 & 8. Both dash lights flash slowly
    Hazard on switch with right turn stalk: 0 v on all pins Fast right dash

    is the problem the stalk switch or the hazard switch?
  2. DIY Mechanic
    07-17-2018 08:02 AM - permalink
    DIY Mechanic
    Hi Autospark,


    As you have been most helpful previously with my electrical queries, I wondered if you could help me with this one please?
    I've posted on an old thread "Aircon problem" in the 1st gen i10 2007-14 forum. Loads of views, but no replies.


    Car is 1.1 2008 i10.


    Do the high pressure switch and evaporator sensor operate on the aircon switch side of the aircon relay?


    Aircon switch lights up when on and there is a slight rise in engine revs, but no activation of aircon.


    Aircon relay tested on table top and is OK, but when aircon switch is on (or off) there is only 0.95v across the input switch side of the relay. Something is preventing the voltage getting to the relay to activate it.


    If the high pressure switch and evaporator sensor operate on this side of the circuit then I need to to start there. If they operate on the compressor circuit AFTER the relay, then I need to investigate the aircon switch itself first.


    As usual, many thanks!
  3. Dixie38
    04-24-2018 03:53 AM - permalink
    Dixie38
    Good morning Autospark,
    Speaking to some Auto Electricians they are telling me the particular make of Alternator that I fitted is not good and prone to problems. So, have exchanged it for a Lucas alternator. Sadly problem of Alternator overheating still exists.
    So I now have ABS,ESP and hand brake light staying on and Alternator still overheating. Yesterday the engine became hard to start, would not go above 700 revs and started to surge emitting light coloured exhaust smoke. I think the end is nigh and thank you for your help. Dixie
  4. Pceagle
    10-01-2017 06:21 PM - permalink
    Pceagle
    Hey thank you for all the help diagnosing the electrical problem I had with Hyundai Tucson. Was wondering if you could help me with a brake issue I'm having as well. I had a rear break line blow a hole, so I replaced both break lines from the front drivers side inner fender all the way to the caliber. After doing so I have had a break peddle that is soft and only drivers side front and passenger side rear are working. When bleeding the breaks I get good flow on the breaks that are working but the other brakes don't seem to have the flow or pressure. I have replace the master cylinder thinking that was the problem, but did not change anything. Anything that you could suggest would be helpful.
  5. daniyalkza
    01-06-2017 02:00 PM - permalink
    daniyalkza
    hi.can you check my topic for help?i put some new info there.thanks in advance
    https://www.hyundai-forums.com/gk-tib...ml#post4837977
  6. ajhoward
  7. cmwiley2
    10-04-2016 01:55 PM - permalink
    cmwiley2
    Hey Sparky,
    You seem pretty knowledgeable in the Santa Fe Forum so I thought I'd ask for your opinion. I posted this yesterday. I'm puzzled since I'm not getting a CEL and it's in Limp Mode.


    Here's my tale regarding my 2004 Santa Fe. It's the 4 WD model with a 2.7, engine. I've had an issue with the C-S bolt coming loose and the harmonic balancer wobbling throwing the belt loose. My son was stranded due to the car running off the battery until everything quit. I tightened up the pulley and got it running and everything looks great until we drive it. It's in limp mode for some reason. I'm thinking there is some kind of electrical/computer issue due to running the battery down to dead and it sitting like this for a few days. The CEL is off. Is it possible that there are transmission problems that won't kick a code???

    We tried disconnecting the battery cables to reset computer but it had no effect on the limp mode.
  8. LuckyBSTARD
    07-12-2016 08:48 PM - permalink
    LuckyBSTARD
    Any chance you can look my thread on the P0171 & P0174 again and look at the photos I posted with the Live Data, one at the bottom of page 2 and the other on page 3, and tell me what think?
  9. torbaytony
    03-29-2016 04:21 PM - permalink
    torbaytony
    Hi Scott, my email is [email protected] and thanks for the help.
    most of my experience is on forklift trucks but have always messed around with cars.
    I have recently tried fitting led bulbs to my dash but they don't fit very well once the polarity is correct, they rattle on the hole and flash they display so I will wrap an elastic band around them
    will catch you later and thanks again
  10. scoobykids
    03-22-2016 01:36 PM - permalink
    scoobykids
    did rescope uing pc scope but just realised I probably chceked cyl 1 not cyl 4!
    here is trace, volts purple, current blue

  About Me

  • About AUTOSPARK
    Location
    Scotland, UK.
    Interests
    RANS Pilot
    Occupation
    Auto Electrician
    Cars
    Drives : Nissan NV200
    Flies : Rans S6ES

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 05:16 PM
  • Join Date: 11-13-2014
  • Referrals: 0

  Mentions

11-04-2018
02:33 AM - Old's Cool mentioned AUTOSPARK in post Hyundai Getz 2009 radio LCD just says HYUNDAI
... it would be. Maybe AUTOSPARK could help you out.....
11-02-2018
04:59 AM - Bigpoppadolph mentioned AUTOSPARK in post Accent less power and stalling
...d, it's the same as AUTOSPARK posted417771 Sent f...
11-01-2018
09:51 AM - Bigpoppadolph mentioned AUTOSPARK in post Accent less power and stalling
...safety switch which AUTOSPARK helped me fix. My la...
10-30-2018
08:58 AM - grcauto mentioned AUTOSPARK in post To tell or not? Dealer customer service issue
...e. Speaking of this AUTOSPARK Why would you stay a...
10-28-2018
08:43 PM - grcauto mentioned AUTOSPARK in post Headlights with Wipers
...960U using Tapatalk AUTOSPARK may be able to help ...
11:56 AM - AUTOSPARK mentioned wongpfh in post Radio swap & Airbag Lamp
...the dummy load to. wongpfh might be able to hel...
06:03 AM - AUTOSPARK mentioned sbr711 in post does a 2001 santa fe 2.4l have a fuel filter?
...ate it. Hopefully @sbr711 will stop by and con...
10-26-2018
05:04 PM - grcauto mentioned AUTOSPARK in post Vacuum Leak...HELP!!!!
... be very low Maybe @AUTOSPARK can help. Edit: Lo...
10-18-2018
12:57 PM - grcauto mentioned AUTOSPARK in post 2005 Hyundai Tucson 2.7 Intermit. Start Issues
...ongoing problem and AUTOSPARKS is working it out. ...
10-17-2018
05:35 PM - grcauto mentioned AUTOSPARK in post Power loss on climbing
...ay be your problem. AUTOSPARK is this to little ch...
10-15-2018
07:42 PM - grcauto mentioned AUTOSPARK in post My 02 Elantra - The Road to Repair
Hey @sbr711 @AUTOSPARK @avisitor Are you g...
10-11-2018
12:59 AM - grcauto mentioned AUTOSPARK in post [2010 GLS V4]headlight problem
...omotive in general. AUTOSPARK......what's the matt...
10-05-2018
04:27 PM - AUTOSPARK mentioned sbr711 in post Inside wheel well doesn't look right
...nitive. But maybe @sbr711 will stop by and tel...
05:22 AM - AUTOSPARK mentioned wongpfh in post boot and door light
...st it later unless wongpfh beats me to it.
10-02-2018
10:50 PM - AUTOSPARK mentioned wongpfh in post Rear window is down and stuck. How do I get it back up?
...ling. If you ask wongpfh nicely he might be a...
09:18 AM - AUTOSPARK mentioned wongpfh in post rear brake lights not working
...of my head. Maybe @wongpfh will be able to tell...
09-28-2018
05:36 AM - AUTOSPARK mentioned wongpfh in post 04 3.5 Santa Fe Throttle Motor Actuator
...agrams. That'll be wongpfh. While your waitin...
09-27-2018
09:44 PM - grcauto mentioned AUTOSPARK in post 04 3.5 Santa Fe Throttle Motor Actuator
Hey AUTOSPARK Who is our friend on...
09-19-2018
05:31 AM - AUTOSPARK mentioned wongpfh in post Dreaded Room LP parasitic battery drain.
...hanks again though wongpfh, and I'm sure the OP...
09-18-2018
05:56 AM - AUTOSPARK mentioned wongpfh in post Deleted Posts

  Quotes

05-20-2019
09:49 AM - AUTOSPARK quoted AngelaWB in post Terracan Glove Box....help!!!
Not sure where the bits whic...
07:37 AM - jpowell79 quoted AUTOSPARK in post losing power randomly. Fixes itself if I slow down to around 20mph
I'm pretty sure it's actually ...
02:06 AM - AUTOSPARK quoted liz whyte in post Hyundai Coupe FXRD owner
Does anyone know where I can s...
12:28 AM - AUTOSPARK quoted Hot-Dog in post How to get at the Radio Wiring
Anyone know how to get at th...
05-19-2019
09:25 AM - AUTOSPARK quoted howjltx in post 2005 Sonata V6 no power at either side of 15A fuse #9 for O2-sensor nor #10 for ECU
Do I need to be concerned ab...
08:04 AM - howjltx quoted AUTOSPARK in post 2005 Sonata V6 no power at either side of 15A fuse #9 for O2-sensor nor #10 for ECU
...understand this? AUTOSPARK again I thank you - ...
01:13 AM - AUTOSPARK quoted Jedklang73 in post adding glove box light to Sonata
Would you by chance have a bett...
12:40 AM - AUTOSPARK quoted howjltx in post 2005 Sonata V6 no power at either side of 15A fuse #9 for O2-sensor nor #10 for ECU
I am fairly confident I foun...
12:03 AM - AUTOSPARK quoted Asc2246 in post Need help!
It's not really a good idea ...
05-18-2019
11:30 PM - AUTOSPARK quoted CanadianKangaroo in post Getz 2003 3-door workshop manual
Probably too much of a PITA to bother...
06:27 PM - CanadianKangaroo quoted AUTOSPARK in post Getz 2003 3-door workshop manual
There aren't different manuals...
03:50 PM - AUTOSPARK quoted Navid S in post WIPERS dont work - can't get arms off pin - help
How can I get the wiper arm ...
09:25 AM - AUTOSPARK quoted howjltx in post 2005 Sonata V6 no power at either side of 15A fuse #9 for O2-sensor nor #10 for ECU
bad relay (will swap out wit...
08:57 AM - AUTOSPARK quoted coolvt in post CD Player
looking for a cheaper solut...
12:13 AM - AUTOSPARK quoted dtfitter in post Ac on a terracan 2.9 diesel
we now need to find the other...
12:01 AM - AUTOSPARK quoted todd72173 in post Timing belt or chain
I have no idea what you mean. ...
05-17-2019
11:48 PM - AUTOSPARK quoted thomasv85 in post Replacing drivers door on Getz sport 1.6 2004
Just to clarify something, is ...
11:19 PM - todd72173 quoted AUTOSPARK in post Timing belt or chain
Ah, so you like playing the ti...
11:06 PM - AUTOSPARK quoted todd72173 in post Timing belt or chain
Chain. Never needs to be repla...
10:45 PM - AUTOSPARK quoted Tucson06Driver in post 2005 Hyundai Tucson 2.7 won't start
You mentioned above that you sent t...
 
For the best viewing experience please update your browser to Google Chrome