Hyundai Forums : Hyundai Forum - View Profile: AUTOSPARK
AUTOSPARK is an unknown quantity at this point

AUTOSPARK AUTOSPARK is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 10 of 16
  1. mike@720
    11-05-2018 07:08 PM - permalink
    [email protected]
    I disconnected the yellow connector EM02
    I measured voltage on pins 6,7 and 8 under different stalk switch conditions
    Switch at left turn: pin 6 alternating 12 v, 7 & 8 0 V Fast left dash light flash
    Switch at right turn: 0 v on all pins (678) Fast right dash flash
    Hazard switch on: 0 v on all pins Fast right dash flash (no left)
    Hazard on with left turn stalk: Pin 6 alternating 12v, 0v on 7 & 8. Both dash lights flash slowly
    Hazard on switch with right turn stalk: 0 v on all pins Fast right dash

    is the problem the stalk switch or the hazard switch?
  2. DIY Mechanic
    07-17-2018 08:02 AM - permalink
    DIY Mechanic
    Hi Autospark,


    As you have been most helpful previously with my electrical queries, I wondered if you could help me with this one please?
    I've posted on an old thread "Aircon problem" in the 1st gen i10 2007-14 forum. Loads of views, but no replies.


    Car is 1.1 2008 i10.


    Do the high pressure switch and evaporator sensor operate on the aircon switch side of the aircon relay?


    Aircon switch lights up when on and there is a slight rise in engine revs, but no activation of aircon.


    Aircon relay tested on table top and is OK, but when aircon switch is on (or off) there is only 0.95v across the input switch side of the relay. Something is preventing the voltage getting to the relay to activate it.


    If the high pressure switch and evaporator sensor operate on this side of the circuit then I need to to start there. If they operate on the compressor circuit AFTER the relay, then I need to investigate the aircon switch itself first.


    As usual, many thanks!
  3. Dixie38
    04-24-2018 03:53 AM - permalink
    Dixie38
    Good morning Autospark,
    Speaking to some Auto Electricians they are telling me the particular make of Alternator that I fitted is not good and prone to problems. So, have exchanged it for a Lucas alternator. Sadly problem of Alternator overheating still exists.
    So I now have ABS,ESP and hand brake light staying on and Alternator still overheating. Yesterday the engine became hard to start, would not go above 700 revs and started to surge emitting light coloured exhaust smoke. I think the end is nigh and thank you for your help. Dixie
  4. Pceagle
    10-01-2017 06:21 PM - permalink
    Pceagle
    Hey thank you for all the help diagnosing the electrical problem I had with Hyundai Tucson. Was wondering if you could help me with a brake issue I'm having as well. I had a rear break line blow a hole, so I replaced both break lines from the front drivers side inner fender all the way to the caliber. After doing so I have had a break peddle that is soft and only drivers side front and passenger side rear are working. When bleeding the breaks I get good flow on the breaks that are working but the other brakes don't seem to have the flow or pressure. I have replace the master cylinder thinking that was the problem, but did not change anything. Anything that you could suggest would be helpful.
  5. daniyalkza
    01-06-2017 02:00 PM - permalink
    daniyalkza
    hi.can you check my topic for help?i put some new info there.thanks in advance
    https://www.hyundai-forums.com/gk-tib...ml#post4837977
  6. ajhoward
  7. cmwiley2
    10-04-2016 01:55 PM - permalink
    cmwiley2
    Hey Sparky,
    You seem pretty knowledgeable in the Santa Fe Forum so I thought I'd ask for your opinion. I posted this yesterday. I'm puzzled since I'm not getting a CEL and it's in Limp Mode.


    Here's my tale regarding my 2004 Santa Fe. It's the 4 WD model with a 2.7, engine. I've had an issue with the C-S bolt coming loose and the harmonic balancer wobbling throwing the belt loose. My son was stranded due to the car running off the battery until everything quit. I tightened up the pulley and got it running and everything looks great until we drive it. It's in limp mode for some reason. I'm thinking there is some kind of electrical/computer issue due to running the battery down to dead and it sitting like this for a few days. The CEL is off. Is it possible that there are transmission problems that won't kick a code???

    We tried disconnecting the battery cables to reset computer but it had no effect on the limp mode.
  8. LuckyBSTARD
    07-12-2016 08:48 PM - permalink
    LuckyBSTARD
    Any chance you can look my thread on the P0171 & P0174 again and look at the photos I posted with the Live Data, one at the bottom of page 2 and the other on page 3, and tell me what think?
  9. torbaytony
    03-29-2016 04:21 PM - permalink
    torbaytony
    Hi Scott, my email is [email protected] and thanks for the help.
    most of my experience is on forklift trucks but have always messed around with cars.
    I have recently tried fitting led bulbs to my dash but they don't fit very well once the polarity is correct, they rattle on the hole and flash they display so I will wrap an elastic band around them
    will catch you later and thanks again
  10. scoobykids
    03-22-2016 01:36 PM - permalink
    scoobykids
    did rescope uing pc scope but just realised I probably chceked cyl 1 not cyl 4!
    here is trace, volts purple, current blue

  About Me

  • About AUTOSPARK
    Location
    Scotland, UK.
    Interests
    RANS Pilot
    Occupation
    Auto Electrician
    Cars
    Drives : Nissan NV200
    Flies : Rans S6ES

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 12:45 PM
  • Join Date: 11-13-2014
  • Referrals: 0

  Mentions

03-29-2019
12:40 PM - AUTOSPARK mentioned sbr711 in post 06 Sonata Hazard/Flasher Issue
...Photo courtesy of @sbr711....and Hyundai, of c...
03-26-2019
08:02 AM - AUTOSPARK mentioned wongpfh in post DRL not working
...L module. Perhaps @wongpfh can supply a diagram...
03-16-2019
05:46 PM - AUTOSPARK mentioned sbr711 in post Do I need a memory saver when changing the battery?
...ines though. Maybe sbr711 can advise.
03-14-2019
09:09 AM - AUTOSPARK mentioned grcauto in post I20 warm engine idle stall
...ng. (any thoughts @grcauto?) The first thing I...
02-26-2019
05:23 AM - AUTOSPARK mentioned Thang Tons in post To remote lock
...ow shows the wire @Thang Tons identified as the lo...
02-05-2019
04:18 PM - AUTOSPARK mentioned sbr711 in post 2008 Hyundai Sonata check engine light
... 10 seconds. Maybe sbr711 can confirm.
01-27-2019
09:27 AM - vg19 mentioned AUTOSPARK in post B+3 I/P Junction Box Fuse - Parasitic Draw
...or as suggested by AUTOSPARK , current draw goes ...
01-04-2019
06:07 PM - AUTOSPARK mentioned sbr711 in post 2010 Hyundai Elantra EPS light
...dent Hyundai tech, sbr711, to check that for y...
12-19-2018
02:05 PM - AUTOSPARK mentioned wongpfh in post defroster light does not light on 2008
...kindly supplied by wongpfh back in post #3 of t...
12-10-2018
04:33 AM - AUTOSPARK mentioned wongpfh in post defroster light does not light on 2008
... the control unit? wongpfh attached the circuit...
12-04-2018
12:43 PM - Kedrigerncz mentioned AUTOSPARK in post Fuel pump problems
Thank you AUTOSPARK for the help, it was...
12-01-2018
07:33 PM - AUTOSPARK mentioned wongpfh in post 2007 power windows problem
...se the door. When wongpfh post the circuit dia...
11-27-2018
03:15 PM - grcauto mentioned AUTOSPARK in post 2011 Santa Fe 2.2 Crdi glow plug relay?
...get to you today. AUTOSPARK
11-22-2018
02:35 PM - AUTOSPARK mentioned avisitor in post Headlight Alarm
Hey avisitor, nice to see your st...
11-15-2018
04:51 AM - AUTOSPARK mentioned sbr711 in post 06 Elantra - Air bag codes and disconnected weight sensor under seat
...ndai dealer tech, @sbr711, will stop by the th...
11-13-2018
08:46 PM - grcauto mentioned AUTOSPARK in post Reversing Switch
...r user name you and AUTOSPARK may be neighbors. 00...
11-04-2018
02:33 AM - Old's Cool mentioned AUTOSPARK in post Hyundai Getz 2009 radio LCD just says HYUNDAI
... it would be. Maybe AUTOSPARK could help you out.....
11-02-2018
04:59 AM - Bigpoppadolph mentioned AUTOSPARK in post Accent less power and stalling
...d, it's the same as AUTOSPARK posted417771 Sent f...
11-01-2018
09:51 AM - Bigpoppadolph mentioned AUTOSPARK in post Accent less power and stalling
...safety switch which AUTOSPARK helped me fix. My la...
10-30-2018
08:58 AM - grcauto mentioned AUTOSPARK in post To tell or not? Dealer customer service issue
...e. Speaking of this AUTOSPARK Why would you stay a...

  Quotes

03-29-2019
11:22 AM - AUTOSPARK quoted thorax in post I've got some power window issues...
I'm not sure how to check t...
07:46 AM - Thang Tons quoted AUTOSPARK in post To remote lock
......the problem is being cau...
01:11 AM - BasilFawlty quoted AUTOSPARK in post Dreaded P300 and P018
My guess is he has P0018 & P03...
03-28-2019
09:46 PM - Thang Tons quoted AUTOSPARK in post To remote lock
I think you said in an earlier...
05:44 PM - AUTOSPARK quoted thorax in post I've got some power window issues...
One side of the plug got 12...
05:34 PM - AUTOSPARK quoted Vandac09 in post i20 passenger door locked and won’t open
Local dealer wants approx 50...
04:58 PM - AUTOSPARK quoted grcauto in post Dreaded P300 and P018
The P018 code is not valid. ...
04:52 PM - AUTOSPARK quoted Thang Tons in post To remote lock
let's say... actuator is ok. ...
06:14 AM - AUTOSPARK quoted Nudlaug in post I20 warm engine idle stall
Maybe I should check cylinde...
06:06 AM - AUTOSPARK quoted mrhr33 in post Flashing Immob light
***SOLVED***....thanks for ...
05:56 AM - AUTOSPARK quoted mrhr33 in post Deleted Posts
05:48 AM - Thang Tons quoted AUTOSPARK in post To remote lock
......the problem is being cau...
05:44 AM - AUTOSPARK quoted Nudlaug in post I20 warm engine idle stall
purge solenoid off the engin...
03-27-2019
06:56 PM - AUTOSPARK quoted Thang Tons in post To remote lock
Please refer to the link for mo...
06:35 AM - Thang Tons quoted AUTOSPARK in post To remote lock
I understand that, but that s...
06:27 AM - mrhr33 quoted AUTOSPARK in post Flashing Immob light
Well, fuel is getting to the r...
06:17 AM - AUTOSPARK quoted Thang Tons in post To remote lock
Here in the above case, it does...
06:04 AM - AUTOSPARK quoted mrhr33 in post Flashing Immob light
I pulled the line off the i...
02:38 AM - mrhr33 quoted AUTOSPARK in post Flashing Immob light
If the main relay was bad ther...
02:24 AM - Thang Tons quoted AUTOSPARK in post To remote lock
I don't think that has anythin...
 
For the best viewing experience please update your browser to Google Chrome