work shop manual & electrical troubleshooting manual for 2003 accent - Page 10 - Hyundai Forums : Hyundai Forum
 7Likes
Reply
 
LinkBack Thread Tools
post #91 of 116 (permalink) Old 11-06-2018, 04:30 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
Quote:
Originally Posted by [email protected] View Post
Pin 5 has a constant 12 v
Rear lamps work normally, left, right and hazard, Left and right turn tell tales on dash too fast. Both hazard tell tales flash at normal speed. I am measuring on large yellow connector on driver's side
Can you send me the wiring diagram showing pin numbers and where they connect to.

I am on the female side of connector
Sponsored Links
Advertisement
 
post #92 of 116 (permalink) Old 11-06-2018, 04:36 PM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,179
Mentioned: 114 Post(s)
Quoted: 2366 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by [email protected] View Post
Pin 5 has a constant 12 v
What do you have on 6, 7 & 8 when the hazard lights are switched on?
AUTOSPARK is offline  
post #93 of 116 (permalink) Old 11-06-2018, 06:27 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
Quote:
Originally Posted by AUTOSPARK View Post
What do you have on 6, 7 & 8 when the hazard lights are switched on?
I discovered the convention is to read pins from right to left on the female connector. That is right to left on the top part of the EM02 Drawing.

With connector disconnected:
With hazards on, Pin 5 has alternating 12 V (flashes)
Pin 6 steady 12v
Pins 7 & 8 0v
Right tell tale only flashes
Sponsored Links
Advertisement
 
post #94 of 116 (permalink) Old 11-06-2018, 08:08 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
I appreciate all the time you are putting in to help me.

Backing up a little:
My Accent is 2001
Rear turn signals work (but flash quickly)
Rear hazards work
Front turn signals /hazards do not work.
Changed front lamps though they looked ok
Checked fuse #7 in cabin
Swapped out flasher-no help
Reinstalled original flasher
EMO2 pin 5 flashes (12 v on and off). Steady 12 v on pin 6 ( counting right to left on female side)
Can we tell where flasher signal from pin 5 goes next?
post #95 of 116 (permalink) Old 11-07-2018, 04:22 AM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,179
Mentioned: 114 Post(s)
Quoted: 2366 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by [email protected] View Post
Can we tell where flasher signal from pin 5 goes next?
Sorry, I can't.
Referring back to the circuit diagram kindly supplied by wongpfh (post #77), the turn signal circuit should have no connection to pin 5 of EM02.

Ah, wait. I think I see where you've gone wrong....

You said the left tell tail wasn't working earlier when you had that connector unplugged. Looking at the diagram, the left hand turn signal circuit passes through connector MI04 on pin5. Could you perhaps be looking at the wrong connector?

Compare the connector your probing on your car carefully to the drawing I attached earlier. Does the connector on the car have capacity for 23 terminals as shown on the drawing (it won't necessarily have 23 terminals installed), or does it only have capacity for 15?
AUTOSPARK is offline  
post #96 of 116 (permalink) Old 11-07-2018, 06:31 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
Quote:
Originally Posted by AUTOSPARK View Post
Sorry, I can't.
Referring back to the circuit diagram kindly supplied by wongpfh (post #77), the turn signal circuit should have no connection to pin 5 of EM02.

Ah, wait. I think I see where you've gone wrong....

You said the left tell tail wasn't working earlier when you had that connector unplugged. Looking at the diagram, the left hand turn signal circuit passes through connector MI04 on pin5. Could you perhaps be looking at the wrong connector?

Compare the connector your probing on your car carefully to the drawing I attached earlier. Does the connector on the car have capacity for 23 terminals as shown on the drawing (it won't necessarily have 23 terminals installed), or does it only have capacity for 15?
I am pretty sure I am on EM02 large yellow connector held against wall on Driver's side, same number and layout of pins as drawing.
With connector disconnected left tell tale does not light when hazard switch is on. Works in all other modes.
Is it possible we have the wrong schematic? Maybe double check for vin KMHCG45C51U146385
Can I access Post #77 and see the schematic?
post #97 of 116 (permalink) Old 11-07-2018, 06:44 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
My accent is 2001 while the thread is for 2003 Accent. Could that be the problem?
post #98 of 116 (permalink) Old 11-07-2018, 07:00 PM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,179
Mentioned: 114 Post(s)
Quoted: 2366 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by [email protected] View Post
With connector disconnected left tell tale does not light when hazard switch is on. Works in all other modes.
If you look at the diagram you'll see why that is. Follow the line coming off terminal 9 of the hazard switch and you'll see that it passes through connector MI04 on terminal 5. With the connector unplugged power from the hazard switch can't reach the tell tale, or any of the other left hand lamps. But the power from the turn signal switch is directly connected to the left hand lamps, so the tell tale works when using the turn signal switch.

This seems to confirm you are probing MI04, not EM02.

Quote:
Originally Posted by [email protected]
Is it possible we have the wrong schematic?
Unlikely.

Quote:
Originally Posted by [email protected]
Can I access Post #77 and see the schematic?
You mean you aren't already using the diagram attached to post #77?
I've attached it again below....



AUTOSPARK is offline  
post #99 of 116 (permalink) Old 11-07-2018, 11:27 PM
Member
 
Join Date: Oct 2018
Dives 2001 Accent, 2005 Honda CRV. 2009 Kia spectra
Posts: 34
Mentioned: 0 Post(s)
Quoted: 16 Post(s)
mike@720 is an unknown quantity at this point
Quote:
Originally Posted by AUTOSPARK View Post
If you look at the diagram you'll see why that is. Follow the line coming off terminal 9 of the hazard switch and you'll see that it passes through connector MI04 on terminal 5. With the connector unplugged power from the hazard switch can't reach the tell tale, or any of the other left hand lamps. But the power from the turn signal switch is directly connected to the left hand lamps, so the tell tale works when using the turn signal switch.

This seems to confirm you are probing MI04, not EM02.


Unlikely.


You mean you aren't already using the diagram attached to post #77?
I've attached it again below....



Thanks for the diagrams -I see now 7&8 on EM02 are where i want to be.
The connector I am on is yellow 23 pins below 10 on top.(gap between 5 and 6) Type EM02 (per the pinout drawing of EM01 ,EM02 and EM03

So I need to find another large yellow EM02
under the dash (is it possible there are two)?
post #100 of 116 (permalink) Old 11-08-2018, 06:29 AM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,179
Mentioned: 114 Post(s)
Quoted: 2366 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by [email protected] View Post
So I need to find another large yellow EM02 under the dash (is it possible there are two)?
Yes, there are two.

The photo below turned up in a quick google search. It shows the locations of EM02 and MI04, but according to the photo EM02 is a 23way yellow connector and MI04 is a 15way yellow connector.

AUTOSPARK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome