Stupid Getz question re: wiring - Page 2 - Hyundai Forums : Hyundai Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 04-20-2019, 11:23 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by AUTOSPARK View Post
So he connected the speaker directly to the connector that plugs into the radio and there was no sound?



That would seem to suggest the radio itself is faulty, but you said you had the same problem with the original radio too.
Yes...so now he's plugged the stereo directly into a different car battery. Everything works perfect. The external speaker and the car speaker when he tries it.
So is it something with the power since it seems to work fine when hooked up to a different power source.

Sent from my SM-G965F using Tapatalk
CanadianKangaroo is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 04-21-2019, 06:58 AM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,049
Mentioned: 113 Post(s)
Quoted: 2335 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by CanadianKangaroo View Post
So is it something with the power since it seems to work fine when hooked up to a different power source.
If there was a problem with the power the radio wouldn't even switch on. The display would be blank, and obviously there would be no sound out the speakers.
AUTOSPARK is offline  
post #13 of 20 (permalink) Old 04-21-2019, 07:16 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by AUTOSPARK View Post
If there was a problem with the power the radio wouldn't even switch on. The display would be blank, and obviously there would be no sound out the speakers.
I'm giving up. We're taking it to the car audio place on Tuesday. At this point I have no bloody idea what's wrong. The whole thing probably needs to be rewired or something.

Sent from my SM-G965F using Tapatalk
CanadianKangaroo is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 04-21-2019, 01:16 PM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,049
Mentioned: 113 Post(s)
Quoted: 2335 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by CanadianKangaroo View Post
The whole thing probably needs to be rewired or something.
I'm sure it'll be something simple. You just need to know how to find it.
AUTOSPARK is offline  
post #15 of 20 (permalink) Old 04-21-2019, 05:39 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by AUTOSPARK View Post
I'm sure it'll be something simple. You just need to know how to find it.
I hope so. I'll update tomorrow after I've been. Thanks for the help guys.

Sent from my SM-G965F using Tapatalk
CanadianKangaroo is offline  
post #16 of 20 (permalink) Old 04-21-2019, 10:29 PM
Member
 
Join Date: Jan 2018
Location: Australia
Hyundai Getz
Posts: 84
Mentioned: 0 Post(s)
Quoted: 21 Post(s)
childishgambino6899 is an unknown quantity at this point
Just to let you know I think this is the main ground, it's directly under the battery.

Sent from my Pixel 3 XL using Tapatalk
childishgambino6899 is offline  
post #17 of 20 (permalink) Old 04-22-2019, 01:31 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Thanks. My son is at work now so I'll just take it in the morning and hope they can spot what's wrong.

Sent from my SM-G965F using Tapatalk
CanadianKangaroo is offline  
post #18 of 20 (permalink) Old 04-22-2019, 07:33 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Update: Happy Days. I took it to the audio place and he did a simple test and we were looking in the wrong place. Turns out both rear speakers had a short so he just disconnected them and we're good to go.

He didn't charge me and if my son wants to install new rear speakers he can but I don't think he's too fussed.

Sent from my SM-G965F using Tapatalk
childishgambino6899 and Eggy like this.
CanadianKangaroo is offline  
post #19 of 20 (permalink) Old 04-23-2019, 05:32 AM
Senior Member
 
AUTOSPARK's Avatar
 
Join Date: Nov 2014
Location: Scotland, UK.
Drives : Nissan NV200 Flies : Rans S6ES
Posts: 11,049
Mentioned: 113 Post(s)
Quoted: 2335 Post(s)
AUTOSPARK is an unknown quantity at this point
Quote:
Originally Posted by CanadianKangaroo View Post
Update: Happy Days...
Ya see, i told you it would be something simple


And it's great to hear your audio shop diagnosed the problem for free. It's refreshing to hear someone say something positive about a garage for a change.
AUTOSPARK is offline  
post #20 of 20 (permalink) Old 04-23-2019, 07:35 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 22
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
CanadianKangaroo is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by AUTOSPARK View Post
Ya see, i told you it would be something simple


And it's great to hear your audio shop diagnosed the problem for free. It's refreshing to hear someone say something positive about a garage for a change.
I know...it was really nice. And if my son wants to put speakers in, we'll know where to go.

Sent from my SM-G965F using Tapatalk
CanadianKangaroo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome