2016 Elantra GT - Gentex (gntx-1070) mirror HomeLink not working - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 03-27-2019, 12:47 AM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
dmt953 is an unknown quantity at this point
(Thread Starter)
2016 Elantra GT - Gentex (gntx-1070) mirror HomeLink not working

I upgraded my mirror which only has the BlueLink and SOS buttons with another mirror that I purchased from eBay (Gentex GNTX-1070). The wiring harness/connector from my car connects directly to this mirror's connector and the power lights comes on.

The auto dimming along with the compass works, but the HomeLink unit does not work. The instructions says that when pressing any of the HomeLink buttons the light should flash red because none of the buttons are programmed and that I need to press both the outer buttons together for about 20 seconds then the green light should flash indicating that it's ready to be programmed, but nothing happens.

The new mirror also comes with a a wiring harness which one end connects to my car's wire harness and the other end connects to the mirror and also two wires that connects to the constant 12v power. I then went through this wiring method and again, everything seemed to be powered up but the HomeLink buttons don't seemed to do anything.

I am thinking that either there is still a wiring issue, or that this new mirror is defected. Anyone with experience with this particular mirror would be kind enough to respond with some advise is very much appreciated!

Thanks!
dmt953 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-2019, 12:55 AM
Senior Member
 
grcauto's Avatar
 
Join Date: Jul 2018
Location: Flint, MI USA
Posts: 4,326
Mentioned: 17 Post(s)
Quoted: 1036 Post(s)
grcauto is an unknown quantity at this point
Quote:
Originally Posted by dmt953 View Post
I upgraded my mirror which only has the BlueLink and SOS buttons with another mirror that I purchased from eBay (Gentex GNTX-1070). The wiring harness/connector from my car connects directly to this mirror's connector and the power lights comes on.

The auto dimming along with the compass works, but the HomeLink unit does not work. The instructions says that when pressing any of the HomeLink buttons the light should flash red because none of the buttons are programmed and that I need to press both the outer buttons together for about 20 seconds then the green light should flash indicating that it's ready to be programmed, but nothing happens.

The new mirror also comes with a a wiring harness which one end connects to my car's wire harness and the other end connects to the mirror and also two wires that connects to the constant 12v power. I then went through this wiring method and again, everything seemed to be powered up but the HomeLink buttons don't seemed to do anything.

I am thinking that either there is still a wiring issue, or that this new mirror is defected. Anyone with experience with this particular mirror would be kind enough to respond with some advise is very much appreciated!

Thanks!
No support with the mirror you bought.





Best practices for requesting help:If you haven't done so fill in your vehicle info and profile page. At upper right corner under the search box click on user cp (it's your control panel)
This info will show up to the left under your user name and is very helpful.
BE SURE TO ADD YOUR LOCATION SO WE KNOW WHAT MARKET YOU ARE IN.


  • Be sure you are in the correct forum for your vehicle.
  • Do a search for your problem. A lot of stuff has been asked and answered.
  • Do not double post for the same problem.
  • Give the model year....Engine size...transmission type (auto or standard)
  • Take a single issue at a time. Posting multiple issues at once will get convoluted very quickly
  • VIN number can be very helpful
  • Vehicle history can be good. How many miles. If not bought new, how many have you put on it.
  • Describe the problem best you can. If a noise can you get a sound or video file
  • Tell us what has been done, if anything, thus far. If tests have been performed give actual results not OK or passed. If scanned for codes the actual code(s) not O2 sensor or MAF, Etc.
  • If the vehicle has been to a repair facility it would be nice if you could post a picture of that invoice/bill
  • If your vehicle is under warranty you should have the dealer check it out. If it's a problem they see many times they will generate a safety recall of TSB. This is how they know of the problem.

This information can save a lot of time and get you the answers you need much faster.


Thanks,
Welcome aboard.

Of all the things I ever lost I miss my mind the most.
Hey you're not getting any younger
.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
grcauto is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome