Battery died, now locks acting up - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-22-2019, 06:05 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 10
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
angelmiajo is an unknown quantity at this point
(Thread Starter)
Battery died, now locks acting up

I haven't been driving my van in a while. Went to start it and the battery was dead. I jumped it no problem. Now the parking brake light keeps flashing, and the electric locks keeping trying unlocking.

I do have an after market remote start (it hasn't worked in a couple months though)

Any advice?

Sent from my moto g(6) using Tapatalk
angelmiajo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-22-2019, 07:13 PM
Junior Member
 
Join Date: Apr 2019
Location: Central Otago - New Zealand
Drives 2012 Sante Fe 2.2R CRDI ELITE A6 7S - 180,000km
Posts: 14
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Skiwi is an unknown quantity at this point
Garage
Quote:
Originally Posted by angelmiajo View Post
I haven't been driving my van in a while. Went to start it and the battery was dead. I jumped it no problem. Now the parking brake light keeps flashing, and the electric locks keeping trying unlocking.

I do have an after market remote start (it hasn't worked in a couple months though)

Any advice?

Sent from my moto g(6) using Tapatalk

I had similar problems after a failed start due to a flat(ish) battery. A simple turn of and turn on seemed to reset all the warning lights to their correct function.


Cheers
Skiwi
Skiwi is offline  
post #3 of 3 (permalink) Old 04-22-2019, 07:14 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 10
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
angelmiajo is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by Skiwi View Post
I had similar problems after a failed start due to a flat(ish) battery. A simple turn of and turn on seemed to reset all the warning lights to their correct function.


Cheers
Skiwi
Thank you! I have turned it on and off several times. We are hoping that driving it will help

Sent from my moto g(6) using Tapatalk
angelmiajo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome