Thumping from rear. - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-16-2016, 12:02 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 2
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Arf647 is an unknown quantity at this point
(Thread Starter)
Thumping from rear.

I own a 2016 Tucson and have heard from day one what sounds like a muffled thump or pop coming from the rear of the vehicle,,underneath,when the vehicle reaches exactly 19 MPH. Only heard once after startup and placing into drive then at 19 MPH then not again. Will not repeat until engine is turned off,restarted then placed into drive. I can repeate the process with the same resulting thump every time. Can it be something within the fuel tank resetting itself after each start up?. Dealer has no expaination.
Arf647 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-16-2016, 02:22 PM
Member
 
Maurizio's Avatar
 
Join Date: Nov 2015
Location: Turin, Italy
new Tucson 2.0 CRDi 4wd a/t
Posts: 30
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Maurizio is an unknown quantity at this point
Fuel pump or something like that. The Italian Tucson forum went crazy about this...
Maurizio is offline  
post #3 of 8 (permalink) Old 04-18-2016, 04:26 PM Thread Starter
Junior Member
 
Join Date: Apr 2016
Posts: 2
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Arf647 is an unknown quantity at this point
(Thread Starter)
Did they state what the problem was or how to correct. I have no access to the Italian Tucson Forum,,thanks
Arf647 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-18-2016, 04:33 PM
Senior Member
 
Morsel's Avatar
 
Join Date: Apr 2015
Location: Garden State
2012 Elantra Limited, Sky Blue Metallic
Posts: 1,445
Mentioned: 13 Post(s)
Quoted: 518 Post(s)
Morsel is an unknown quantity at this point
Quote:
Originally Posted by Arf647 View Post
I own a 2016 Tucson and have heard from day one what sounds like a muffled thump or pop coming from the rear of the vehicle,,underneath,when the vehicle reaches exactly 19 MPH. Only heard once after startup and placing into drive then at 19 MPH then not again. Will not repeat until engine is turned off,restarted then placed into drive. I can repeate the process with the same resulting thump every time. Can it be something within the fuel tank resetting itself after each start up?. Dealer has no expaination.
If you could update your profile with your vehicle's specifics (make/model/engine/trim level), it would help us help you.

Is your Tucson and AWD by chance? If so, there could be an imbalance in the transfer case that manifests itself at a particular speed. The tire pressure is important to proper operation of the AWD mechanism, and even difference in tread depth could cause transfer case malfunction long term as well as mismatched tires, etc. These are all things to look into, as well as the sensors for the AWD system, if equipped.
Morsel is offline  
post #5 of 8 (permalink) Old 04-18-2016, 06:14 PM
Junior Member
 
Join Date: Aug 2015
Location: winnipeg MB Canada
previous 1993 corolla, 2000 corolla current 2005 corolla, 2016 tucson 2.0 awd
Posts: 9
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
enocsilla is an unknown quantity at this point
same here....it`s louder when I turn either left or right....and yes, no explanation from dealer...

little knowledge is more dangerous than nothing
enocsilla is offline  
post #6 of 8 (permalink) Old 04-19-2016, 11:09 AM
Member
 
Maurizio's Avatar
 
Join Date: Nov 2015
Location: Turin, Italy
new Tucson 2.0 CRDi 4wd a/t
Posts: 30
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Maurizio is an unknown quantity at this point
Quote:
Originally Posted by Arf647 View Post
Did they state what the problem was or how to correct. I have no access to the Italian Tucson Forum,,thanks
A few dealers stated that it is a normal behaviour of the car.
Honestly I had heard a really soft "thump" once or twice in six months and almost 18.000 Kms.
Those who have a particulary fine hearing live with it...
Maurizio is offline  
post #7 of 8 (permalink) Old 04-29-2016, 01:03 AM
Senior Member
 
Join Date: Jul 2011
Location: St. Charles,Mo
Drives '12 Soul+,'16 Tucson SE FWD
Posts: 178
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
HyunKiamon is an unknown quantity at this point
My FWD SE does this once-at 19 mph- every time you start car and drive off. Won't hear it again until stop/restart car.

May have to do with 'downhill braking' system or other speed related system 'setting up'.

Doesn't bug me as long as it's only once per start up.

Last edited by HyunKiamon; 04-29-2016 at 01:16 AM.
HyunKiamon is offline  
post #8 of 8 (permalink) Old 04-27-2019, 01:33 AM
Junior Member
 
Join Date: Apr 2019
Location: Irvine, CA, USA
Drives 2016 Hyundai Tucson SE Fwd
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
jpmango312 is an unknown quantity at this point
Super old thread but does anybody know for sure what this thump is?


I just bought a used 2016 Tucson SE and it makes this same noise every time you start the car and speed up to 19mph. It's pretty subtle and sometimes you can't hear it with the radio on but with the radio off I hear it every time.


I traded in a VW Tiguan for the Tucson and that car had all kinds of clunks, squeaks, and rattles. This subtle Tucson thump doesn't bother me at all and seems like normal behavior but does anybody actually know what it is?
jpmango312 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome