No sound - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 12-02-2011, 06:49 PM
Senior Member
 
ssmuff's Avatar
 
Join Date: May 2010
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ssmuff
(Thread Starter)
No sound

I no longer have any sound from any device or output. Stock NAV unit and I can't figure out why I wouldn't have any sound. Any ideas? Oh and this NAV unit sucks. It is so outdated that it doesn't even know the right time!
ssmuff is offline  
Sponsored Links
Advertisement
 
#2 Old 12-04-2011, 10:57 AM
Junior Member
 
Join Date: Dec 2011
Location: Clearwater
11' Hyundai Sonata SE Turbo 10' Toyota Yaris Hatch 95' Mitsubishi Eclipse Gsx 64.5' Ford Mustang
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Danny@SoundwavesTampa is an unknown quantity at this point
Send a message via Skype™ to Danny@SoundwavesTampa
I would check your fuses for a blown amp fuse. If you like to jam on the stock stereo you could have taken out a speaker causing the oem amp to blow a fuse. If that's it hopefully you didn't take out the amp in the process and all you have to do is replace a speaker or 2.
Danny@SoundwavesTampa is offline  
#3 Old 12-04-2011, 11:49 PM
Senior Member
 
ssmuff's Avatar
 
Join Date: May 2010
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ssmuff
(Thread Starter)
You mean hopefully Hyundai doesn't have to replace them. I am going to try and see what the happened and get it fixed.
ssmuff is offline  
#4 Old 12-05-2011, 02:14 PM
Senior Member
 
Xsolara's Avatar
 
Join Date: Mar 2005
Location: Central Wisconsin
drives White 2012 AZERA w/ Tech pkg....2013 Elantra GT
Posts: 1,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Xsolara is an unknown quantity at this point
Quote:
Originally Posted by ssmuff View Post
I no longer have any sound from any device or output. Stock NAV unit and I can't figure out why I wouldn't have any sound. Any ideas? Oh and this NAV unit sucks. It is so outdated that it doesn't even know the right time!
Sounds like a fuse problem...What unit do you have?
I have a Limited with the Infinity sound system. I live in a very rural area and other GPS units could never find my home. This one does.....I have just completed 2 trips totaling over 6000 miles and found the Nav system to be very accurate and easy to use. Several car reviewers have also commented on how intuitive this Nav system is.
I think it's time to take your car to the dealership and have it checked out under warranty.
Xsolara is offline  
#5 Old 12-09-2011, 07:46 PM
Senior Member
 
ssmuff's Avatar
 
Join Date: May 2010
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ssmuff
(Thread Starter)
Well took the Sonata in today and at this point they don't have a clue what is wrong. They tried a different amp and they said that didn't fix it. A new unit would run $2,472 and if that is what they want to charge me I will file a complaint and I will trade it in for another brand and never buy a Hyundai again. 1.5 yr old car and a $2,500 piece of **** radio.
ssmuff is offline  
#6 Old 12-12-2011, 08:44 PM
Senior Member
 
ssmuff's Avatar
 
Join Date: May 2010
Posts: 717
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ssmuff
(Thread Starter)
I've got sound. They had an audio specialist take a look at it and somehow there was a internal short. They thought it was struck by lighting which is hard to believe since I Was in the car when it broke. Never the less they wanted to charge me $150 for the fix and I refused. This car is a 2011 with 47,750 miles and I shouldn't have to pay for a high dollar radio/nav system after 1 yr of ownership. I think I am going to trade this Sonata off for something different.
ssmuff is offline  
#7 Old 03-17-2012, 03:22 PM
Junior Member
 
Join Date: Dec 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pgeneste
No Audio anywhere but all NAV and phone functions worked.

VERY simple fix!! Reboot the radio, do this by pulling out the memory console fuse in the fuse box next to the steering wheel, (see storing your car for long periods in the battery section of your manual) left it pulled for an hour or so then when I when back to the car (have to use the key as the auto locks will not work) pushed it back audio sound was restored. Only needed to reset my presets for XM radio and all good to go. Kinda like a Microsoft reboot fix. LoL Best regards to others. Phil
pgeneste is offline  
#8 Old 01-22-2013, 05:09 PM
Junior Member
 
Join Date: Jan 2013
Location: Monroe,NY
2011 Sonata 2010 Santa Fe
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NFL305 is an unknown quantity at this point
Quote:
Originally Posted by ssmuff View Post
Well took the Sonata in today and at this point they don't have a clue what is wrong. They tried a different amp and they said that didn't fix it. A new unit would run $2,472 and if that is what they want to charge me I will file a complaint and I will trade it in for another brand and never buy a Hyundai again. 1.5 yr old car and a $2,500 piece of **** radio.
UNREAL! I have the same problem-Dealer said I need a new radio @790bucks- but I said the radio works I just dont get any sound. I dont get audio on the bluetooth either!!! I called Huyundai and they said sorry I have 45K on my 2011 Sonata, my warranty expired. HELP!!!!!!
NFL305 is offline  
#9 Old 01-22-2013, 07:13 PM
Senior Member
 
JamesEarl15's Avatar
 
Join Date: Jan 2011
Location: WI, MN, GA USA (previous residences) Now VA.
2011 2.0T SE
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
JamesEarl15
Re: No sound

Quote:
Originally Posted by NFL305 View Post
UNREAL! I have the same problem-Dealer said I need a new radio @790bucks- but I said the radio works I just dont get any sound. I dont get audio on the bluetooth either!!! I called Huyundai and they said sorry I have 45K on my 2011 Sonata, my warranty expired. HELP!!!!!!
Unplug the battery...wait flier 10-20 min....bam you got sound lol

Sent from my Nexus 7 using AutoGuide.Com Free App

2011 Hyundai Sonata 2.0T Black/Black
Mods
-HID's Low Beam and Fogs
-Aftermarket back up camera
-20% tinted windows
-LED tail lights
-LED interior lights

Join Sonata Enthusiasts on Google + as well
JamesEarl15 is online now  
#10 Old 01-23-2013, 12:01 PM
Senior Member
 
TimmyB's Avatar
 
Join Date: Feb 2010
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TimmyB is an unknown quantity at this point
We've had this same issue with our 2010 Tucson Nav unit. Occasionally, no sound output of any kind. Usually, turning the car off, then restarting would solve it, but one time, it just stopped totally. Took it to the dealer, who performed a "reset", and then wanted to charge me $70 for an hour of labor. I got them to cut that in half, but it still did not leave me a very happy camper.

There is obviously a problem with Hyundai's nav units, if this is still happening in the Sonata model as well. Next time, we will just do the battery and/or fuse pull to do the reset.

TimmyB
Michigan, USA

2002.5 Hyundai Santa Fe
2006 Kia Sportage
2010 Hyundai Tucson Limited FWD
2013 Hyundai Sonata SE
TimmyB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome