Car Won't Start - Break Pedal Hard ! - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 03-04-2011, 11:07 AM
Member
 
Join Date: Nov 2010
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jcc1974 is an unknown quantity at this point
(Thread Starter)
I have 2011 SE, it won't start at all. The car won't start all thou all electricals are working (radio, NAV, Dashboard) but when trying to press the break pedal is hard as a rock. Dashboard computer at times tells me to press the break pedal - but it wont start, it actually turns off when i press the break and hit the start buttom.

HAs any one had this issued before. It happen twice before was able to start it within couple minutes. Now waiting for roadside (1:40 ETA - NYC time: 3 Hours)

JC
jcc1974 is offline  
Sponsored Links
Advertisement
 
#2 Old 03-04-2011, 11:17 AM
Senior Member
 
snapper41's Avatar
 
Join Date: May 2010
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snapper41
..
See , car will not start.........http://www.hyundai-forums.com/t60038...n39t-start.htm
snapper41 is offline  
#3 Old 03-04-2011, 11:41 AM
Senior Member
 
joeeey's Avatar
 
Join Date: Feb 2010
Location: Nassau NY
2013 Sonata Hybrid Limited 2014 Elantra SE 2007 Elantra SE
Posts: 1,286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
joeeey is an unknown quantity at this point
The brake must be hard do to no vacuum in the booster. This would happen if the brake is pressed several times without the car running to replace the vacuum that is spent. As long as the brake lights come on that would all you need to start the vehicle. Have someone stand behind the car while you press the brake and see if the lights turn on. I can be as simple as a defective brake light switch.
joeeey is offline  
#4 Old 03-04-2011, 11:46 AM
Senior Member
 
Join Date: Oct 2010
Location: KCMO area
Posts: 1,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
fear24 is an unknown quantity at this point
i imagine this override is off the brake switch. i haven't been under there to see, but, if you could look under the dash and locate the brake switch (they used to be plunger type switches) resting agaist the brake pedal. depress that by hand and try and start it (if you can). just something i would try myself.



WeatherTech Liners
SR Deluxe Strut Bar
Tint - Llumar (35/15/80)
LED Cupholder Illumination
fear24 is offline  
#5 Old 03-04-2011, 03:17 PM
Member
 
pagusas's Avatar
 
Join Date: Jan 2011
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pagusas
QUOTE (jcc1974 @ Mar 4 2011, 11:07 AM)
Quote:
I have 2011 SE, it won't start at all. The car won't start all thou all electricals are working (radio, NAV, Dashboard) but when trying to press the break pedal is hard as a rock. Dashboard computer at times tells me to press the break pedal - but it wont start, it actually turns off when i press the break and hit the start buttom.

HAs any one had this issued before. It happen twice before was able to start it within couple minutes. Now waiting for roadside (1:40 ETA - NYC time: 3 Hours)

JC
I had this happen once in a different car and it required turning the steering wheel for some reason (no clue why). Car wasnt parked on an incline or anything, just couldnt start the car without turning the steering wheel that one time, break pedal was hard as could be, but a simple turn of the wheel and it released.
pagusas is offline  
#6 Old 03-04-2011, 03:40 PM
Senior Member
 
Join Date: Apr 2010
Location: Jax, FL
2014 SFS 2.0t FWD/Tech Mineral Gray/Gray Int
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wacktool
Samething happened on my 2011 SE. I was 200 miles away from home on a Sunday in a tiny parking garage. I pressed on pedal with my fatARSE power and Imoved it enough to let the button engage. The dealer replaced a switch of some sort on Monday.
wacktool is offline  
#7 Old 03-04-2011, 04:32 PM
Member
 
Join Date: Nov 2010
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jcc1974 is an unknown quantity at this point
(Thread Starter)
QUOTE (Joeeey @ Mar 4 2011, 11:41 AM)
Quote:
The brake must be hard do to no vacuum in the booster. This would happen if the brake is pressed several times without the car running to replace the vacuum that is spent. As long as the brake lights come on that would all you need to start the vehicle. Have someone stand behind the car while you press the brake and see if the lights turn on. I can be as simple as a defective brake light switch.
I was able to notice the reflection of the brake light on/off as i pressed/depressed the pedal.
What i actually had to do because i could not way for 3 hours (ETA) for roadside assistance from Hyundai is rock the car back & forth several times to release the brake pads from the rotors. I poressed the brake pedal again and car try to start as when battery is dying, several more times and care started right up. !!!!
jcc1974 is offline  
#8 Old 03-04-2011, 04:48 PM
Senior Member
 
glenn716's Avatar
 
Join Date: Jun 2010
Location: Queens, NYC
2013 Hyundai Sonata Limited Turbo, harbor grey.
Posts: 632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
glenn716 is an unknown quantity at this point
I read a post here that if you press and hold the button in for so many seconds (don't remember how many, could have been 6 or maybe 30?) that the car will start. I have never tried this but it is something to keep in the back of your mind if it ever happens to one of us.

Goodbye 2011 Sonata SE. RIP. You were a good car. Thanks for the memories.
glenn716 is offline  
#9 Old 03-04-2011, 06:29 PM
Senior Member
 
Join Date: Oct 2010
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kicks
QUOTE (glenn716 @ Mar 4 2011, 04:48 PM)
Quote:
I read a post hear that if you press and hold the button in for so many seconds (don't remember how many, could have been 6 or maybe 30?) that the car will start. I have never tried this but it is something to keep in the back of your mind if it ever happens to one of us.
This exact thing happened to me today. I also remembered reading somewhere that you can hold the start button down for 30 seconds and it will start the car. It worked. However, the gear shifter was locked, so I waited for the car to warm up a little bit, then turned it off, and after the second attempt it let me start the car normally. I immediately called the dealer and they told me its a common problem with the 11 Sonata that they're having to replace some brake switch or something and they're going to do it for me first thing tomorrow morning. This is the first problem I've had with my car
kicks is offline  
#10 Old 03-04-2011, 07:00 PM
Senior Member
 
Join Date: Apr 2010
Location: louisville, ky
2011 sonata se
Posts: 200
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
louky
i went out to start my car leaving work one day and when i put foot on the brake and pushed the button, nothing happened. did it again, nothing. third time it started.

i figure there is going to be an issue eventually, just hope it happens while under warranty.
louky is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome