Defrost Noise Issue - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 01-18-2011, 09:45 PM
Member
 
Join Date: Oct 2010
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Frankefx
(Thread Starter)


Hey All,

I am just curious if anyone had this same issue. I was driving today and my windows were getting fogged so I turned on the window front defrost. I noticed almost immediately it started making a humming noise and would only stop when I accelerated a bit faster. As soon as I came to a stop, there it was once more. I had many cars and used the defrost system plenty and never heard this loud noise which almost makes the car sound like its dying.

Anyway tomorrow the car is going in for service and I have a few issues they better fix.

1. front driver seat cushion is making a major squeaking noise, I read somewhere they can replace the cushion.
2. the front instrument panel or gauges makes a vibrating noise between 1000 - 2000RPM's
3. the front passenger side I noticed when I hot a bump something is rattling, sounds like its coming from behind the glove box.

if there is anyone with the same issues or had these problems fixed please let me know. I could use all the info I can get to bring with me tomorrow.


Thanks,
Frankefx is offline  
Sponsored Links
Advertisement
 
#2 Old 02-08-2011, 09:00 AM
Member
 
onlylive1's Avatar
 
Join Date: Nov 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
onlylive1
Last night I noticed the buzz/hum from my rear defrost. It only did it while the car was stopped idling. When I accelerated it seemed to go away. Did you ever ask the dealer about it?
onlylive1 is offline  
#3 Old 02-08-2011, 09:57 AM
Member
 
lsutton5144's Avatar
 
Join Date: Dec 2010
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lsutton5144 is an unknown quantity at this point
There is nothing about the rear defrost in a Sonata that should be humming - it's like a heater coil in your rear glass and there is no blower. You must have heard something else.

Mr. Wuf
Central NC
2011 Hyundai Sonata Limited 2.4
Radiant Silver
lsutton5144 is offline  
#4 Old 02-08-2011, 10:10 AM
Senior Member
 
Bearcats's Avatar
 
Join Date: Jun 2010
Location: Over Here
'13 Ford Fusion Titanium '11 Sonata YF 2.4 Limited (Wifes)
Posts: 3,341
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Bearcats is an unknown quantity at this point
Where are people hearing this "humming"?

KDM YF LED tails | Llumar 30% Ceramic Tint | V-LED 5K Interior lighting | XenonSupply 4300K Slimline HID's | The "cup" mod
Bearcats is offline  
#5 Old 02-08-2011, 10:18 AM
Member
 
lsutton5144's Avatar
 
Join Date: Dec 2010
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lsutton5144 is an unknown quantity at this point
Live1 says his was in the rear defrost. NOT!!!!

Mr. Wuf
Central NC
2011 Hyundai Sonata Limited 2.4
Radiant Silver
lsutton5144 is offline  
#6 Old 02-08-2011, 10:28 AM
Senior Member
 
joeeey's Avatar
 
Join Date: Feb 2010
Location: Nassau NY
2013 Sonata Hybrid Limited 2014 Elantra SE 2007 Elantra SE
Posts: 1,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
joeeey is an unknown quantity at this point
QUOTE (lsutton5144 @ Feb 8 2011, 09:57 AM)
Quote:
There is nothing about the rear defrost in a Sonata that should be humming - it's like a heater coil in your rear glass and there is no blower. You must have heard something else.
+1 Nothing there to make any type of noise.
joeeey is offline  
#7 Old 02-08-2011, 11:21 AM
Senior Member
 
gwicks's Avatar
 
Join Date: Oct 2010
Location: Philly Burbs
2012 Azera, Red w/ black leather and Tech package
Posts: 654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
gwicks
Garage
QUOTE (SE2011 @ Jan 18 2011, 09:45 PM)
Quote:
Hey All,

I am just curious if anyone had this same issue. I was driving today and my windows were getting fogged so I turned on the window front defrost. I noticed almost immediately it started making a humming noise and would only stop when I accelerated a bit faster. As soon as I came to a stop, there it was once more. I had many cars and used the defrost system plenty and never heard this loud noise which almost makes the car sound like its dying.

Anyway tomorrow the car is going in for service and I have a few issues they better fix.

1. front driver seat cushion is making a major squeaking noise, I read somewhere they can replace the cushion.
2. the front instrument panel or gauges makes a vibrating noise between 1000 - 2000RPM's
3. the front passenger side I noticed when I hot a bump something is rattling, sounds like its coming from behind the glove box.

if there is anyone with the same issues or had these problems fixed please let me know. I could use all the info I can get to bring with me tomorrow.


Thanks,
When I hit the front defrost, it kicks the fan up from 1 bar to 3 bars automatically, is that possibly what you're hearing, the difference in the fan speed ?
Also,
The Glove Box is a known rattle, there's a pdf floating around on wear to put felt pads, basically inthe little door jamb that makes the door tight and snug....I need to get some black ones at Home Depot next trip !
gwicks is offline  
#8 Old 02-08-2011, 02:38 PM
Member
 
onlylive1's Avatar
 
Join Date: Nov 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
onlylive1
Hey Larry Sutton! I am fully aware that there is NO fan in the rear defrost and it is DEFINITELY when the rear defront is on (noise went away when I truned it off). It is a humming (almost electrical like sound) coming from the rear of the car. If you don't have any helpful feedback, move on!


QUOTE (lsutton5144 @ Feb 8 2011, 11:18 AM)
Quote:
Live1 says his was in the rear defrost. NOT!!!!
onlylive1 is offline  
#9 Old 02-08-2011, 03:02 PM
Member
 
lsutton5144's Avatar
 
Join Date: Dec 2010
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lsutton5144 is an unknown quantity at this point
QUOTE (Live1 @ Feb 8 2011, 02:38 PM)
Quote:
Hey Larry Sutton! I am fully aware that there is NO fan in the rear defrost and it is DEFINITELY when the rear defront is on (noise went away when I truned it off). It is a humming (almost electrical like sound) coming from the rear of the car. If you don't have any helpful feedback, move on!
Live1,
Chill out dude. No one could tell from your initial post what kind of humming noise you were hearing. You said you were hearing a buzz/hum from the rear defrost. After some of the things I've seen posted on this site, there's probably some folks out there that think there's a blower in the back and how was I to know you weren't one of them! Then Bearcats wanted to know where people were hearing this humming, so I repeated that you were hearing it from the rear defrost. I don't see anyone agreeing with you that it's possible for the rear defroster to buzz/hum. Perhaps it's a switch or relay for the unit that is in the dashboard that you are hearing.
Not moving anywere

Mr. Wuf
Central NC
2011 Hyundai Sonata Limited 2.4
Radiant Silver
lsutton5144 is offline  
#10 Old 02-08-2011, 03:12 PM
Member
 
onlylive1's Avatar
 
Join Date: Nov 2010
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
onlylive1
Not looking for anyone to agree just using the forum how it is intended to be used. Feel free to stay put and keep whistling your song and I will move one....



QUOTE (lsutton5144 @ Feb 8 2011, 03:02 PM)
Quote:
Live1,
Chill out dude. No one could tell from your initial post what kind of humming noise you were hearing. You said you were hearing a buzz/hum from the rear defrost. After some of the things I've seen posted on this site, there's probably some folks out there that think there's a blower in the back and how was I to know you weren't one of them! Then Bearcats wanted to know where people were hearing this humming, so I repeated that you were hearing it from the rear defrost. I don't see anyone agreeing with you that it's possible for the rear defroster to buzz/hum. Perhaps it's a switch or relay for the unit that is in the dashboard that you are hearing.
Not moving anywere
onlylive1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome