Help!!!!! Timing issue - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 12-20-2012, 08:22 PM
Junior Member
 
crazyboutbbws's Avatar
 
Join Date: Dec 2012
Location: Bowie/MD/East Coast/USA
Drive Sonata EF
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyboutbbws is an unknown quantity at this point
(Thread Starter)
Help!!!!! Timing issue

Been at it for a week now...my crankshaft position sensor on my 2002 Sonata needed to be replace (via check engine code). Did everything as listed in the many posts I have read...but car is hard to start and runs rough.

Question:
Should the factory TDC marks on the cam pulleys be in between the teeth or on the teeth (mine are in between hence the problem realigning.)

As you will see hopefully by my pics that I have all the TDC marks on the bottom half of the car set correctly according to what I have read. But it the cam pulleys that are giving me issues. I have gone so far as removing the valve cover and using a dowel to bring piston #1 to TDC and (please correct me if I am wrong) I tried setting the cam arms to correspond with the piston (ie rockers for the cam when the piston is in compression are not pushing down on the valve springs) I also have the intake rockers the exact opposite of the exhaust...meaning if the rocker for the intake is point at 9 o'clock then exhaust is point at 3 o'clock.


pix #1 TDC mark intake cam
pix #2 TDC mark exhaust cam
pix #3 TDC on crankshaft
pix #4 TDC on oil pump



Please assist...

THANKS IN ADVANCE
Attached Images
File Type: jpg 2012-12-19 12.28.53.jpg (51.6 KB, 41 views)
File Type: jpg 2012-12-19 12.29.05-1.jpg (58.0 KB, 42 views)
File Type: jpg 2012-12-19 12.29.39.jpg (44.3 KB, 43 views)
File Type: jpg 2012-12-19 12.29.50.jpg (42.4 KB, 47 views)

Last edited by crazyboutbbws; 12-20-2012 at 08:34 PM.
crazyboutbbws is offline  
Sponsored Links
Advertisement
 
#2 Old 12-26-2012, 06:51 PM
Senior Member
 
Join Date: Aug 2011
Location: Massillon, Oh, USA
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
MyKids04Sonata is an unknown quantity at this point
I believe there is more than one position that looks correct on the oil pump/balancer pulley... Check posts here and wait for others to reply also..
Dave
MyKids04Sonata is offline  
#3 Old 12-26-2012, 08:28 PM
Senior Member
 
Join Date: Nov 2010
Location: Newmarket,ON,Canada
2007 Elantra-- 2006 Santa Fe 3.5 GLS,2005 Elantra hatch,2009 F150
Posts: 1,213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
santa06 is an unknown quantity at this point
Last picture does't look right.
Boss on block should be centered between two teeth, not lined up with the edge of one.
Nasty job timing belts.
santa06 is offline  
#4 Old 12-27-2012, 12:09 AM
Junior Member
 
crazyboutbbws's Avatar
 
Join Date: Dec 2012
Location: Bowie/MD/East Coast/USA
Drive Sonata EF
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyboutbbws is an unknown quantity at this point
(Thread Starter)
Ok, will place between the teeth....thanks for your replies.
crazyboutbbws is offline  
#5 Old 12-27-2012, 11:44 PM
Junior Member
 
Join Date: Dec 2012
Location: Springfield,Il
Drives 2003 Sonata
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DeadZombie is an unknown quantity at this point
did that fix your issue?
DeadZombie is offline  
#6 Old 01-03-2013, 12:27 PM
Junior Member
 
crazyboutbbws's Avatar
 
Join Date: Dec 2012
Location: Bowie/MD/East Coast/USA
Drive Sonata EF
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyboutbbws is an unknown quantity at this point
(Thread Starter)
Gonna try again today

Had family over for a couple of days...was good to walk away from it and come back minus upsetting emotions...I will post the progress.
crazyboutbbws is offline  
#7 Old 01-03-2013, 06:51 PM
Junior Member
 
crazyboutbbws's Avatar
 
Join Date: Dec 2012
Location: Bowie/MD/East Coast/USA
Drive Sonata EF
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyboutbbws is an unknown quantity at this point
(Thread Starter)
Just finished 12th attempt and don't know what to do the car still idles rough. As instructed I set the marks in between the teeth (see pics below) and the oil pump and crankshaft were set in the same position as in my very first post. I may have to bite the bullet and put it in the shop $$$$$<<OUCH!!!!!
Attached Images
File Type: jpg 2013-01-03 15.37.21.jpg (182.3 KB, 12 views)
File Type: jpg 2013-01-03 15.37.49.jpg (174.8 KB, 12 views)

Last edited by crazyboutbbws; 01-03-2013 at 07:03 PM.
crazyboutbbws is offline  
#8 Old 01-04-2013, 06:19 AM
Junior Member
 
Join Date: Dec 2012
Location: Springfield,Il
Drives 2003 Sonata
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DeadZombie is an unknown quantity at this point
did you find the plug hole on the front of the engine, and made sure that the oil balance shaft was correct?

DeadZombie is offline  
#9 Old 01-04-2013, 06:25 AM
Junior Member
 
Join Date: Dec 2012
Location: Springfield,Il
Drives 2003 Sonata
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DeadZombie is an unknown quantity at this point
also, did you make sure the balancing belt was intact, and they were lined up with the corresponding timing marks?

DeadZombie is offline  
#10 Old 01-07-2013, 03:37 PM
Junior Member
 
crazyboutbbws's Avatar
 
Join Date: Dec 2012
Location: Bowie/MD/East Coast/USA
Drive Sonata EF
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyboutbbws is an unknown quantity at this point
(Thread Starter)
@ DEADZOMBIE what is the plug whole you speak of? And yes all marks on the small timing belt sprocket as well as the crankshaft and oil pump mark are all aligned...I did not take a pic of the small timing belt area because I did not touch any of that.
Attached Images
File Type: jpg 2012-12-19 12.29.39.jpg (209.0 KB, 12 views)
File Type: jpg 2012-12-19 12.29.50.jpg (254.0 KB, 12 views)
File Type: jpg 2013-01-03 15.37.21.jpg (182.3 KB, 10 views)
File Type: jpg 2013-01-03 15.37.49.jpg (174.8 KB, 11 views)
crazyboutbbws is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome