2001 Elantra cooling fan - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 08-16-2013, 09:34 PM
Junior Member
 
Join Date: Aug 2013
Location: Lindale
2001 Hyundai Elantra GT
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
texjeff903 is an unknown quantity at this point
(Thread Starter)
2001 Elantra cooling fan

Here is my problem....the cooling fan will not come on, even with the A/C turned on. The A/C fan works fine. I've changed the fan for a new one and replaced the relay, and checked all the wiring, but nothing has changed. I've read other threads that have kind of the same problem and they mentioned the coolant temperature sensor. I don't have a problem changing it, but don't know where it is located.
I would appreciate any words of wisdom that you could share.

Thank-you
texjeff903 is offline  
Sponsored Links
Advertisement
 
#2 Old 08-16-2013, 10:26 PM
Senior Member
 
sbr711's Avatar
 
Join Date: May 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 9,049
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
sbr711 is an unknown quantity at this point
Driver side fan that not run with condenser fan when A/C turn on would indicate some sort of electrical concern.. not a coolant temp sensor concern.

From my simple reading of your text, you changed parts, and checked wiring... how did we check wiring >> Visual looking,, or did we use a DVOM and go look for actual source voltage and ground at radiator fan connector ?

Free wire diagram at www.hyundaitechinfo.com

<--- please fill in the 'location' and 'what you drive' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
#3 Old 08-16-2013, 10:57 PM
PLP
Banned
 
Join Date: Jan 2009
Location: Haslett, MI, USA, Earth
2007 KIA Rondo, 2.7 V6, 5 A/T 2009 Hyundai Elantra, 2.0 I4, 5 M/T, sedan, GLS, black pearl
Posts: 998
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PLP is an unknown quantity at this point
has the fan ever worked?

I am thinking... maybe this fan kicks in only when the first one provides insufficient cooling...
PLP is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome