Replace Speed Sensor (pulse Generator) 1999 Accent Gs - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 3 Old 08-07-2009, 12:21 PM Thread Starter
Junior Member
 
Join Date: Aug 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
emmiqueen2
(Thread Starter)
Wink

I recieved a check engine code that indicated that my speed sensor needs replaced. I have a 1999 Hyundai Accent GS (automatic). I ordered the part and now need to know where the speed sensor is located and how to replace it.

Thank you!

(P.S. I'm a 20 yr old female, so please put instructions in easy-to-understand terms)
emmiqueen2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-07-2009, 02:54 PM
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,740
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
jsinton is an unknown quantity at this point
You need to provide the specific code. Did you write it down, or did they just kinda tell you "speed sensor"? The reason is because there is about four different "speed sensors".

jsinton is offline  
post #3 of 3 Old 08-08-2011, 07:47 PM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
corystorms55
QUOTE (jsinton @ Aug 7 2009, 02:54 PM)
Quote:
You need to provide the specific code. Did you write it down, or did they just kinda tell you "speed sensor"? The reason is because there is about four different "speed sensors".
i have the same problem with my accent gs 4 cylinder my code sir is P0717 IT SAYS TRANSMISSION PULSE GENERATOR A . CAN YOU LET ME KNOW WHERE IT IS AT?
corystorms55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome