Creaking Noise From Right Rear - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 05-11-2011, 02:41 PM
Junior Member
 
Fliehigh's Avatar
 
Join Date: Oct 2010
Location: Nova Scotia, Canada
Drives Tucson GLS
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fliehigh
(Thread Starter)
Thumbs up

First of all thank you in advance:

I was wondering if anyone had any ideas as to what may be causing the noise I get from the right reawheelll of 2010 TUC.

If I am driving at slow speespecificallycaly coming to a stop, while applying the brake and then hit a bump (no matter what size) I get a creaking noise from the right rear. It seems to only happen when it is dry out and I have had it to the dealer twice but they are unable to find anything wrong. To me it sounds like a rubber bushing or strut mount creaking. The dealer has take the wheel off, checked the brakes and suspension and can't find anything wrong.

Has anyone else experienced anything similar?

Thanks

Fleihigh

<a href="http://www.fuelly.com/driver/Fliehigh/tucson" target="_blank">
</a>
Fliehigh is offline  
Sponsored Links
Advertisement
 
#2 Old 05-12-2011, 01:47 PM
Member
 
Join Date: Apr 2010
Location: Philadelphia, PA
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
frank1203
Hello, I wanted to let you know that I have experienced pretty much the same thing with my 2010 Tucson. I don't think I'd call the sound you referred to as a creaking noise though. Mine sounds more like a rubbing or low humming kind of sound and it only occurs when I hit the brakes - sometimes over a bump, and sometimes just normal braking.. It started when the car had a bout 3000-4000 miles (not right from Day 1). The sound appears to be coming from the rear passenger side (can't tell which side you are experiencing the problem when you said "right rear"). Also, it is very inconsistent, so of course whenever I had it in to the dealer, it was never noticeable. The dealer pulled off the wheel and checked everything (even adjusted tire pressure and brakes) and just like in your case, could find nothing. What I've been trying to do lately is take specific notice as to when we hear the sound, but there is no consistency. To my knowledge, the issue does not appear to be hampering my driving or the performance of the vehicle, but it is annoying (since the car is less than a year old) and I'm certainly frustrated. If anyon out there has any ideas, I would also appreciate it. Thanks.

QUOTE (Fliehigh @ May 11 2011, 12:41 PM)
Quote:
First of all thank you in advance:

I was wondering if anyone had any ideas as to what may be causing the noise I get from the right reawheelll of 2010 TUC.

If I am driving at slow speespecificallycaly coming to a stop, while applying the brake and then hit a bump (no matter what size) I get a creaking noise from the right rear. It seems to only happen when it is dry out and I have had it to the dealer twice but they are unable to find anything wrong. To me it sounds like a rubber bushing or strut mount creaking. The dealer has take the wheel off, checked the brakes and suspension and can't find anything wrong.

Has anyone else experienced anything similar?

Thanks

Fleihigh
frank1203 is offline  
#3 Old 05-14-2011, 10:37 PM
Junior Member
 
Join Date: Feb 2010
Location: South Australia
Drives ix35 LM Elite 2.0 Diesel 2010 Auto
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
janice18
We have same problem with ix35. Most noticeable when turning into a driveway when the front wheels are up on the driveway and back wheels going through the gutter. Also happens when just turning. It has always been there, but has become far more noticeable since having the tow bar fitted. Took it back to the tow bar people, they checked the tow bar and all the fittings and can't find anything wrong. Of course, the **** car never made a sound when I took the fitter for a drive! Very frustrating. Let me know if you find a cause.
janice18 is offline  
#4 Old 05-21-2011, 04:07 PM
Junior Member
 
Join Date: Dec 2010
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snapon71y
QUOTE (Fliehigh @ May 11 2011, 01:41 PM)
Quote:
First of all thank you in advance:

I was wondering if anyone had any ideas as to what may be causing the noise I get from the right reawheelll of 2010 TUC.

If I am driving at slow speespecificallycaly coming to a stop, while applying the brake and then hit a bump (no matter what size) I get a creaking noise from the right rear. It seems to only happen when it is dry out and I have had it to the dealer twice but they are unable to find anything wrong. To me it sounds like a rubber bushing or strut mount creaking. The dealer has take the wheel off, checked the brakes and suspension and can't find anything wrong.

Has anyone else experienced anything similar?

Thanks

Fleihigh
snapon71y is offline  
#5 Old 05-21-2011, 04:16 PM
Junior Member
 
Join Date: Dec 2010
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snapon71y
Hi there, same issue here. Has your dealer told you that it is a rear brake pad issue and it goes away with non oem brakes?? thats what I was told but of course, they wont flip the bill and put them on. Was told that there corporate hq is looking into it and a TSB is in the works. I wont hold my breath on that.
Still think it is a suspension component issue, it only happens to me when the brakes are applied while going over a bump..
Whatever it is they need to resolve it..


Cheers
snapon71y is offline  
#6 Old 05-24-2011, 08:41 AM
Junior Member
 
Fliehigh's Avatar
 
Join Date: Oct 2010
Location: Nova Scotia, Canada
Drives Tucson GLS
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fliehigh
(Thread Starter)
QUOTE (snapon71y @ May 21 2011, 04:16 PM)
Quote:
Hi there, same issue here. Has your dealer told you that it is a rear brake pad issue and it goes away with non oem brakes?? thats what I was told but of course, they wont flip the bill and put them on. Was told that there corporate hq is looking into it and a TSB is in the works. I wont hold my breath on that.
Still think it is a suspension component issue, it only happens to me when the brakes are applied while going over a bump..
Whatever it is they need to resolve it..


Cheers
Well of course everytime I take it in, it is raining and it seems to not make the noise when it is wet. Either way the garage has not heard the noise yet. The one tech I had for a drive with me thought it may be from the under coating on the strut mounts making it creak. they have had the breaks apart 3 times now and can't find anything, I have explained to them that although the noise only happens when I am applying my breaks at low speeds it sounds like it is the suspension. I hope they find something soon.

It is extremely annoying.

Fliehigh

<a href="http://www.fuelly.com/driver/Fliehigh/tucson" target="_blank">
</a>
Fliehigh is offline  
#7 Old 06-02-2011, 10:05 PM
Junior Member
 
Join Date: Dec 2010
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
snapon71y
Hello again, well the dealer changed the pads and just as I thought nothing changed, annoying squeak still there.

I have had just about enough of Hyundai's continuing mis-diagnosis of problems.
Took my Tucson to an indpendent shop and did a road test. Mechanic without any hesitation said the problem is bushing related.
Managed to isloate the noise to the sway bar bushing. Lubed the bushings and low and behold it has significantly decreased. This is only relief, not a fix. So now I will have to get the bushing replaced, will let you know how that goes...Cant wait for their excuses.

Cheers
snapon71y is offline  
#8 Old 06-30-2011, 02:12 AM
Junior Member
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jebdra
This may not be related to your issue, but we had a creaking noise from the right rear after the dealer fitted the tow bar (MY11 IX35).

It turned out that they need to remove the cover for the right rear lights to get the wiring for the towbar through, and they hadn't reinstalled it correctly. As the body flexed, particularly turning or over a bump, the light cover was rubbing against the tailgate and making creaking noises.

They removed and reinstalled the light cover and the noise went away.

At my dealer, new car accessories are fitted by the new car sales side of things, not the ordinary service people. I found out later that they had also incorrectly reinstalled the back bumper (which has to come off to fit the tow bar). Apparently they had missed a clip or something which caused the bumper to ride up and rub on the tailgate.

Apart from the problems created by the new car mechanics, we've been very happy with our baby, and with the service from our dealer. They changed the front break pads and rotors when they started groaning (known problem), and they've replaced the tailgate struts when they started groaning. And they have fresh brewed coffee, cakes, wireless internet and comfortable chairs in the service waiting area.
jebdra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome