Tire Noise Or Wheel Bearing - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 01-19-2010, 09:57 AM
Member
 
Join Date: Oct 2009
Location: Alabama USA
2008 Azera Limited
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
opelikamike
(Thread Starter)
ON smooth highway at varying speeds I can hear a rhythmic bumping/thumping noise from the front end of our 2008 Limited with 26,000 miles. It is speed sensitive but I can't tell if it would be a wheel bearing going bad or tire noise from the stock Michelins or maybe one out of balance though I don't feel anything as much as I hear something.

I guess I can take it to dealer to see if they can diagnose. Any thoughts or suggestions on what it might be? I've never been a fan of Michelins and I'll be putting a different tire on when i replace these which will probably be by 30K miles.

Thanks Mike
opelikamike is offline  
Sponsored Links
Advertisement
 
#2 Old 01-19-2010, 12:14 PM
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,543
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
jsinton is an unknown quantity at this point
Did you try to rotate your tires and see if the problem goes to the rear?

jsinton is offline  
#3 Old 01-19-2010, 12:21 PM
Member
 
Join Date: Oct 2009
Location: Alabama USA
2008 Azera Limited
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
opelikamike
(Thread Starter)
I rotated them at 23,600 but didn't notice then the noise before then. The fronts were on the rear then. I'll rotate them again at 25,600. maybe I should just wait till I rotate them then and see if it goes away rather than waste a trip to the dealer.

I'm not sure what sound a bad wheel bearing would make.
opelikamike is offline  
#4 Old 01-19-2010, 12:35 PM
Senior Member
 
jsinton's Avatar
 
Join Date: Jun 2009
Location: Inverness, Florida
'99 Elantra Wagon '03 Kia Sedona
Posts: 4,543
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
jsinton is an unknown quantity at this point
Sometimes it's hard to tell the difference, but it's more likely a tire problem.

jsinton is offline  
#5 Old 01-19-2010, 03:21 PM
Member
 
Join Date: Sep 2007
Location: Merrimack, NH
2007 Azera Limited 3.8L
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rodneya332
Have you tried putting a pry bar to the CV joints?
rodneya332 is offline  
#6 Old 01-19-2010, 10:41 PM
Junior Member
 
Join Date: Nov 2007
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fasteddy
Seems like I may have had the exact same problem after I rotated tires for the first time. Hyundai replaced one front wheel bearing but problem did not go away. Thought that maybe it was my imagination but problem got worse. Ended up being that all 4 wheel were either all toeing in or toeing out, can't remember right now. Ended up replacing all tires, with Michelin picking up 30%. I would really have to say the the alignment was the cause. It might be a simple inexpensive check to check your alignment. Time will tell if the alignment was the cause but I am 99% sure, as the thumping is gone. Good Luck.
Fasteddy is offline  
#7 Old 01-20-2010, 10:31 AM
Member
 
Join Date: Jul 2009
Location: Elmore Mn
2000 Dodge Dakota 2006 Chevy HHR 2007 Azera
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
murrag
It the tires same noise on my inlaws 2008 with 23k on it you will have live with it or get new tires
murrag is offline  
#8 Old 01-20-2010, 10:36 AM
Senior Member
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 747
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
boostedfc3s
It's the tires. Mine did the same thing. Hyundai can't design a suspension system worth a ****, so tires cupped with less than 18k on mine when I had it.
boostedfc3s is offline  
#9 Old 01-20-2010, 01:28 PM
Member
 
Join Date: Oct 2009
Location: Alabama USA
2008 Azera Limited
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
opelikamike
(Thread Starter)
I don't see abnormal tire wear on one side of the tires - either inboard or outboard side - but I guess i could have the alignment checked just to make sure all is OK. I don't feel the car pull (it seems to track well with hands off wheel on a flat road).

I would plan to get it aligned for sure when i get new tires so I guess I need to decide whether to get it aligned now and then again when i get new tires or just wait to do it when I replace tires.

Thanks,

Mike
opelikamike is offline  
#10 Old 01-20-2010, 03:13 PM
Member
 
Join Date: Oct 2009
Location: Indianapolis, IN USA
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ColtsKurt
Same issue with my 2007 w/ 27,500. Came here to see if anyone else had it and look what I found!

Thanks, I think...
ColtsKurt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome