no 4 wheel drive - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 01-19-2013, 05:57 AM
Junior Member
 
Join Date: Aug 2012
Location: mansfield
drives terrican
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
smigie is an unknown quantity at this point
(Thread Starter)
no 4 wheel drive

hi all well the snow is here at last. went to fetch my daughter back from work thinking i can go anywhere. put the beast in 4 wheel drive on approaching i big hill full of confidence ha ha got stuck half way up no 4 wheel drive.
light is coming on on the dash but no drive to front wheels tried it in low range as well any pointers as to what to look for would be wellcome. terrican 2006 diesel auto
thanks in advance smiggy
smigie is offline  
Sponsored Links
Advertisement
 
#2 Old 01-19-2013, 07:22 AM
Member
 
NejcT's Avatar
 
Join Date: May 2011
Location: Slovenia (EU)
Drives the mighty Terracan 2.9 CRDi
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NejcT
Send a message via Skype™ to NejcT
If you have 4wd engaged and the first wheels are not turning, I'm almost sure that you have broken hubs. Terracan has automatic hubs, which are not so reliable like manual one. Take both on the first wheels down and check if you still have all the sprockets inside. If there is no sprockets it means that the hub is slippering inside and 4wd is not engaged.

Buy new one, the best (like i mentioned) are manual one. The only thing at the manual is, that you have to go out everytime, when you engage 4x4. But they last forever.

Best wishes

Nejc

"Lasa pur dir"
Blog Travel
NejcT is offline  
#3 Old 01-19-2013, 09:31 AM
MODERATOR
 
RBURGOSS's Avatar
 
Join Date: Aug 2009
Location: Costa Rica
Drives Terracan CRDi (2004) and Getz 3dr 1.6 sport (2008)
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
RBURGOSS is an unknown quantity at this point
Quote:
Originally Posted by smigie View Post
hi all well the snow is here at last. went to fetch my daughter back from work thinking i can go anywhere. put the beast in 4 wheel drive on approaching i big hill full of confidence ha ha got stuck half way up no 4 wheel drive.
light is coming on on the dash but no drive to front wheels tried it in low range as well any pointers as to what to look for would be wellcome. terrican 2006 diesel auto
thanks in advance smiggy

With all due respect for Necjt, I beg to differ here...

Your problem is at the CADS system. The front axle is not engaging. The CADS system need to be checked.

There is a 90% chance the problem is at the CADS solenoids or vacuum lines. Other possibilities include a broken vacuum actuator (inner diaphragm). Actual mechanical problems are very rare with the CAD's system or the Terracan's front axles or hubs.

Here is the service manual pages for it:
Attached Files
File Type: pdf TERRACAN CADS SERVICE MANUAL.pdf (331.0 KB, 79 views)

Robert B.

Don't forget to participate and vote in the February 2013 ROTM thread at http://www.hyundai-forums.com/249-ri...2013-rotm.html
RBURGOSS is offline  
#4 Old 01-19-2013, 02:53 PM
Junior Member
 
Join Date: Aug 2012
Location: mansfield
drives terrican
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
smigie is an unknown quantity at this point
(Thread Starter)
thanks for the repl[es will check cads tomorrow do you have a part no for cads please
smigie is offline  
#5 Old 01-19-2013, 07:20 PM
Member
 
Willem Winch's Avatar
 
Join Date: Sep 2012
Location: Illawara/NSW/Australia
Drives Terracan CRDi, i30
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Willem Winch is an unknown quantity at this point
consider also: if you don't have a locker, the advantage of a "4WD" vehicle on a slippery (ice, snow) hill is limited ... you lose traction on one of the front wheels means you lose the whole 4WD... so the question is: when you got bogged, was one of the front wheels still turning or were both wheels not turning while one of the rear wheels still turned when you tried to accelerate?

if one of the front wheels was still turning while the other was stationary you just lost traction ...that has nothing to do with the CADS or a mechanical failure...

Willem Winch
... my Terracan on http://www.4x4chautauqua.com/terracan/terracan.html
and my entertaining - hopefully - new blog: http://blog.4x4chautauqua.com/
Willem Winch is offline  
#6 Old 01-20-2013, 07:41 AM
Junior Member
 
Join Date: Aug 2012
Location: mansfield
drives terrican
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
smigie is an unknown quantity at this point
(Thread Starter)
the problem is i have no drive to the front wheels at all in any situation
smigie is offline  
#7 Old 01-20-2013, 11:55 AM
Member
 
Willem Winch's Avatar
 
Join Date: Sep 2012
Location: Illawara/NSW/Australia
Drives Terracan CRDi, i30
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Willem Winch is an unknown quantity at this point
when you are in 4WD mode: is the front propeller shaft turning? ... if not, there is an issue with the transfer case or the position motor...or the switch... if the shaft turns there is a problem with the CADS (e.g. diaphragm of the actuator, blocked vacuum hoses - ice?)...or the electrical actuator if you have a Highlander version...

Willem Winch
... my Terracan on http://www.4x4chautauqua.com/terracan/terracan.html
and my entertaining - hopefully - new blog: http://blog.4x4chautauqua.com/

Last edited by Willem Winch; 01-20-2013 at 11:59 AM.
Willem Winch is offline  
#8 Old 01-20-2013, 12:57 PM
Junior Member
 
Join Date: Aug 2012
Location: mansfield
drives terrican
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
smigie is an unknown quantity at this point
(Thread Starter)
going to put it on a ramp tomorrow at my mates garagto check shafts and cads will let u know what i find
smigie is offline  
#9 Old 01-21-2013, 07:58 AM
Junior Member
 
Join Date: Aug 2012
Location: mansfield
drives terrican
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
smigie is an unknown quantity at this point
(Thread Starter)
4 wheel drive now fixed thanks 4 all your replies in the end it was a easy fix got it on ramp and found no vacume to cads checked all pipes no leaks anywhere.Found a in line valvue on the first pipe from vacume pump took this out of line put in a new lenth of pipe without valvue all now ok. question do i need to put in a new valvue or can i run without it???
smigie is offline  
#10 Old 01-21-2013, 11:24 AM
Member
 
NejcT's Avatar
 
Join Date: May 2011
Location: Slovenia (EU)
Drives the mighty Terracan 2.9 CRDi
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NejcT
Send a message via Skype™ to NejcT
It is great to hear it was a simple solution!

Nejc

"Lasa pur dir"
Blog Travel
NejcT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome