Radio Problems - Page 4 - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#31 Old 11-01-2012, 09:08 PM
Member
 
Join Date: May 2006
Location: Dubuque Iowa
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Toolman
I finally got the car to the dealer with the dead radio today. Had the car to the dealer twice for this and other problems and they told me they could do the nothing until they see the problem because they can not find one. Well my wife told me it has gone dead everyday this week, so I told her not to touch it, just get the car home and I will go right to the dealer. Of course they have never heard of or seen this problem. They look a little confused when I hit the bluelink button and everything worked.
I also by luck have the warranty manager involved and have it in writing that this problem will be fixed even if the warranty runs out. I get in there face about this because when I bought the car they may a big point about the warranty on this radio is only good for 12 months or 12,000 so I made a big point about this will be fixed no matter how long it takes.
On the way to the dealer I noticed a few things about the radio that maybe helpful. As you hit the buttons on the radio trying to get it to work, look at the upper left hand corner of the screen. You will see it does not say that you are on AM,FM1 or XM... But it says you are on bluelink. So I see that the bluelink system is causing the problem some how. That is probably why hitting the Bluelink button will get the system going again.
Toolman is offline  
Sponsored Links
Advertisement
 
#32 Old 11-06-2012, 05:19 PM
Member
 
Join Date: May 2006
Location: Dubuque Iowa
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Toolman
Because I got the car to the dealer with the radio dead, they could not blow me off like they did the last two times. The story is that Hyundai has a software update that will fix the problem. They had the car all day waiting of it to come, but it never did. Said they will call when they receive it. Hope it will be soon, the problem seem to be happening more often now.
Toolman is offline  
#33 Old 11-06-2012, 06:41 PM
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
Posts: 8,108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
someguy is an unknown quantity at this point
Garage
I thought the radio was covered for 3/36 warranty? Maybe its different for this model. Don't take the dealers word though check the Hyundai website or call customer service to verify.

Hopefully they get these issues worked out for you

2011 Titanium Gray Elantra GLS
someguy is offline  
#34 Old 11-07-2012, 07:18 AM
Member
 
Join Date: May 2006
Location: Dubuque Iowa
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Toolman
For some reason they kept telling me that the radio in my car is only warranty for 1/12. I did question them on that, but they insisted it was true. Just another example on how the dealer was trying to hard sell me on their extended warranty plan.
Toolman is offline  
#35 Old 11-07-2012, 08:00 AM
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
Posts: 8,108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
someguy is an unknown quantity at this point
Garage
Here is the link https://www.hyundaiusa.com/assurance...-warranty.aspx

Radio definitely 3/36

2011 Titanium Gray Elantra GLS
someguy is offline  
#36 Old 11-07-2012, 11:38 AM
Senior Member
 
Join Date: Oct 2006
Location: .
Posts: 1,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Zebodog is an unknown quantity at this point
Quote:
Originally Posted by Toolman View Post
For some reason they kept telling me that the radio in my car is only warranty for 1/12. I did question them on that, but they insisted it was true. Just another example on how the dealer was trying to hard sell me on their extended warranty plan.
Sounds like it's time for a new dealer.
Zebodog is offline  
#37 Old 11-08-2012, 04:11 AM
Senior Member
 
Skunk Ape's Avatar
 
Join Date: Apr 2012
Location: Florida Everglades (USA)
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Skunk Ape is an unknown quantity at this point
Several times (at least 4) within 2 months my radio would not turn on. Did not matter how long I went in to reverse and twice the radio would not turn on before I touched the shifter.
I pulled the radio mini fuse and pushed it tightly back into its holder and the problem has not occurred since, that was at least 2 months ago.
Coincidence maybe, but worth a try.
Skunk Ape is offline  
#38 Old 11-09-2012, 08:42 PM
Junior Member
 
Join Date: Nov 2012
Location: Georgetown, SC
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcaurellius is an unknown quantity at this point
I constantly gave my fiancee a hard time about throwing her Kia Sportage into gear when she starts it and drives off without letting it warm up. So when we bought the hybrid two weeks ago I made her promise to at least wait until the screen stops loading. Sure enough she calls me tonight crying about the radio not working. I found this thread and forwarded it to her, loving the fact that the first three people had the problem when they didn't wait for the welcome crap to finish loading. Thanks for the info guys.
marcaurellius is offline  
#39 Old 11-09-2012, 11:18 PM
Member
 
Join Date: May 2006
Location: Dubuque Iowa
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Toolman
This radio problem can happen at anytime. The last 4 times this happen, the wife had been on the road a few minutes when the radio sound dropped out. The only time it happen to me was about 10 minutes into the drive.
Toolman is offline  
#40 Old 11-27-2012, 06:22 AM
Senior Member
 
Join Date: Jul 2011
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
reddogva99
Last night radio went out again. It would stream through bluetooth but when I put it on am/fm or XM there was no sound. blue link button wouldn't fix it. hope it will work again this morning. hyundai needs to fix this
reddogva99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome