Grinding Noise When Turning Wheel To The Left - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 01-24-2014, 11:40 PM
Senior Member
 
Join Date: Sep 2007
Location: Ontario, Canada
Drives a 2006 Santa Fe 2.7
Posts: 623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Hyundai_81
(Thread Starter)
Grinding Noise When Turning Wheel To The Left

I am hearing a grinding noise when I turn the wheel to the left.. and when I straighten it again the noise goes away.. no noise at all when turning the wheel to the right. what could it be? 2006 Hyundai Santa Fe / 205,000 km's
Hyundai_81 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-25-2014, 11:22 AM
Senior Member
 
johnaauld's Avatar
 
Join Date: Oct 2009
Location: Colorado
2003 2.7 Santa Fe 2001 3.0 Z3
Posts: 1,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
johnaauld is an unknown quantity at this point
Quote:
Originally Posted by Hyundai_81 View Post
I am hearing a grinding noise when I turn the wheel to the left.. and when I straighten it again the noise goes away.. no noise at all when turning the wheel to the right. what could it be? 2006 Hyundai Santa Fe / 205,000 km's
You've got enough age on the car it could be a CV joint. Then they start to go bad they make noise on turns.
johnaauld is online now  
#3 Old 01-25-2014, 11:25 AM
Banned
 
Join Date: May 2010
Location: Illinois
"09-Sonata Ltd. Med. Blue "13-SFS 2.4 FWD FrWhPearl PopEquip & PreEquip w/Lthr Made: 09/30/2012
Posts: 531
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jdgorsky is an unknown quantity at this point
Sure it's not an ice build in the wheel cavity?
jdgorsky is offline  
#4 Old 01-25-2014, 11:30 AM
Senior Member
 
johnaauld's Avatar
 
Join Date: Oct 2009
Location: Colorado
2003 2.7 Santa Fe 2001 3.0 Z3
Posts: 1,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
johnaauld is an unknown quantity at this point
Quote:
Originally Posted by jdgorsky View Post
Sure it's not an ice build in the wheel cavity?
What a good answer, he was from Canada, wasn't he.
johnaauld is online now  
#5 Old 01-25-2014, 05:04 PM
Senior Member
 
Join Date: Sep 2007
Location: Ontario, Canada
Drives a 2006 Santa Fe 2.7
Posts: 623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Hyundai_81
(Thread Starter)
yup from canada.. maybe ice build up.. mind you it was in for an oil change and was sitting in the shop for about 1 hour. and haven't had any snow since then and this was a week ago for the oil change,. I did put new winter tires on in Nov. 2013 but I dont see any rubbing in the wheel well..? now it where the cv joint how would I check to see if its bad?
Hyundai_81 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome