2001 help with dashboard lights - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 11-25-2013, 07:22 PM
Junior Member
 
Join Date: Nov 2013
Location: estonia
Santa Fe
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kroll124 is an unknown quantity at this point
(Thread Starter)
2001 help with dashboard lights

it started with me trying to rewire stereo wires for a new stereo, accidentally let 2 wires touch eachother. Found out that all the dash lights(including all the centre console lights) were as dim as they can possibly be and after a while the stopped working completly.
couldnt find a fuse for dashlights on fuse diagaram so checked all the fuses one by one and non of them were burnt.
So does anyone know how could i solve this?
And how can some stereo wires cause this?
i think i has something to do with the "illumination wire"
kroll124 is offline  
Sponsored Links
Advertisement
 
#2 Old 11-25-2013, 09:31 PM
Member
 
Join Date: Nov 2013
Location: Toronto, Ontario, CANADA
Drives 2004 Hyundai Santa Fe 2.7L V6 FWD
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tadio is an unknown quantity at this point
Does this include the lights on your instrument cluster? If so wow that sucks. I too installed a new deck about three weeks ago and after doing so I realized my driver side speakers don't work. Not sure if it was like this, or if I caused this and only noticed after testing it all out post-installation.

Hopefully someone with the solution to your issue can help me figure out how to fix my driver side speakers.

Don't mean to thread hijack, figure this is related and don't want to make a separate thread just for this.
Tadio is offline  
#3 Old 11-26-2013, 04:23 AM
Junior Member
 
Join Date: Nov 2013
Location: estonia
Santa Fe
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kroll124 is an unknown quantity at this point
(Thread Starter)
yup, the only lights on instrument cluster that work are lights that you somehow
cause to turn on ( like turning signal, highbeam light, gas warning light,)

i have had this problem for couple of months now and im getting real desperate.
kroll124 is offline  
#4 Old 11-26-2013, 05:29 AM
Member
 
Join Date: Nov 2013
Location: Groton MA USA
Drives Santa Fe GLS
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SXIPro is an unknown quantity at this point
Maybe you shorted out the 'dimmer' switch(or dimmer module)? Have you tried messing with that?
SXIPro is offline  
#5 Old 11-26-2013, 06:38 AM
Senior Member
 
Join Date: Feb 2011
Location: France (Europe)
Drives a Santa Fe 2.0L diesel, 4WD, year 2004
Posts: 801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
paul03 is an unknown quantity at this point
Almost certainly you shorted the instrument lighting wire to some ground.
The electronic dimmer (on left side steering wheel) could be damaged, so no output anymore. You could look into the servicesite https://www.hyundaitechinfo.com if you can find a schematic of the wiring to it.
Maybe there is a (blown) fuse inside, I don't know.
Also you could temporarily bridge the output lights wire to the incoming voltage on the connector, so you have instrument lights again.
Good luck,
Paul
paul03 is offline  
#6 Old 11-26-2013, 05:41 PM
Junior Member
 
Join Date: Nov 2013
Location: estonia
Santa Fe
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kroll124 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by SXIPro View Post
Maybe you shorted out the 'dimmer' switch(or dimmer module)? Have you tried messing with that?
yeah actually, i checked with a device ( dont know whats it called) which two of three wires complete the circuit and after bridging them nothing happened.
checked with the device again and there wasnt a powercircuit happening.
Gonna buy a new dimmer controlunit and see how it goes.
kroll124 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome