2002 Santa Fe running poor - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 02-18-2013, 01:26 PM
Junior Member
 
Join Date: Dec 2012
Location: Omaha, Ne
2002 Hyundai Santa Fe V6 2wd
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
davidgriswold is an unknown quantity at this point
(Thread Starter)
2002 Santa Fe running poor

I just completed repairing bent valves and a broken timing belt in a 2002 Santa Fe. It started up immediately, but it appears to be not firing or bad compression on at least one cylinder and had low power. Even when I put my foot in it and it shifts down/revs up, power is still low.

A little history. I have never driven this car before the repair. I picked it up for $1000 knowing it had at least bent valves. This is not my first head/valve/timing belt replacement, but my first time with a V6 with dual cams, so there was a little learning on this, but I never felt uncomfortable with it. It IS possible that I got chains or belts off by a tooth one way or another, but I suspect i would have much worse performance if that was the case and not just the dead sound I am hearing from what sounds like a missing cylinder.

Also, the check engine light has come on since I first started it, so I need to get the codes checked.

What are my first steps to troubleshoot this? Any thoughts are welcome.

David Griswold
davidgriswold is offline  
Sponsored Links
Advertisement
 
#2 Old 02-18-2013, 06:36 PM
Member
 
pattyd's Avatar
 
Join Date: Jan 2013
Location: Maryland/US
Drives '02 Santa Fe GLS 2.7L 4WD "Haylee"
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pattyd is an unknown quantity at this point
Garage
Have you tried pulling the plug wires while it's running? If its a cyl not firing, that'll tell you which one it is.
But go ahead and get the DTCs to point you in the right direction.
It might not have been something you did, it might have been some other problem caused by the timing belt break.
pattyd is offline  
#3 Old 02-21-2013, 07:04 PM
Senior Member
 
Join Date: Feb 2011
Location: France (Europe)
Drives a Santa Fe 2.0L diesel, 4WD, year 2004
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
paul03 is an unknown quantity at this point
You might check in at the service site https://www.hyundaitechinfo.com/ .
It has lots/loads of servicing information and manuals etc on the car.
You need to simply log in to enter.
Maybe you missed something in the procedures.
Good luck,
Paul
paul03 is offline  
#4 Old 02-22-2013, 09:40 AM
Member
 
pattyd's Avatar
 
Join Date: Jan 2013
Location: Maryland/US
Drives '02 Santa Fe GLS 2.7L 4WD "Haylee"
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pattyd is an unknown quantity at this point
Garage
paul03 is right. I created an account there not too long ago, its free of charge, and it provides the entire shop manual, owner's manual, and all TSB's for every hyundai make, model, and year.
pattyd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome