immobiliser and starting problem with Santa fe 2003 - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 1 Old 12-12-2011, 06:12 AM Thread Starter
Junior Member
 
Join Date: Sep 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
khampson is on a distinguished road
(Thread Starter)
immobiliser and starting problem with Santa fe 2003

Hello, I am having trouble with my Hyundai Santa Fe 2003, every now and then the car won't start and I think its something to do with the immobilser, the car just ticks over and won't start, if i close the doors and lock it with the remote a few times it does start but can take up to 15 minutes, the problem is totally random and it happends once ever couple of weeks, I've changed all the batteries in the key fobs but its still happening, is there a way to reset the immobiliser, if so how do I do it? Or could it be another fault? My car is a UK version.

Regards Keith
khampson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome