Resetting the immobiliser - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 06-19-2005, 11:33 AM
Junior Member
 
Join Date: Jun 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
andy101
(Thread Starter)

Hi all!..... Recently inhereted a Coupe from my gal.... **** thing won't start. Battery seems to be knocking out 8 volts so that really does'nt help but the really annoying thing has to be the alarm and immobiliser resetting!!
I initially removed the battery as the car had been stationary for about 8 months to recharge it. After hooking it back up, the immobilser seems to be kicking in and after about 30 secs, the alarm starts! I've tried locking the doors, boot and bonnet and leaving it for a while but no joy, the L.E.D indicator has stopped flashing and occasionally, the indicators will start flashing for around 10 secs.... Any ideas folks? :glare:
andy101 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-19-2005, 01:21 PM
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Drives 2 XG's (2001 & 2002) & Ford Escort Van
Posts: 12,627
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Montego has disabled reputation
Garage
the alarm system that you have got is not factory fitted and has been fitted since it arrived in the u.k. so its hard to answer your question without knowing what type or make it is, try looking for the point where the alarm gets its initial feed from and disconnect from there, it could be directly from the battery or maybe under the dash.



MONTEGO

""""""""""""""""""""""""



Montego is offline  
#3 Old 06-19-2005, 02:24 PM
Junior Member
 
Join Date: Jun 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
andy101
(Thread Starter)
The only information I have about the veichle is that it's a 1997 1.6 16v. I have a purple key and two black ones marked "J" I spoke to Hyundai main dealer and they recon that the only way to reset the alarm/immobiliser is to "simply" lock her up, and then after an hour, try opening the door with the purple key! ...... I'm wondering weather to try a new battery and see if the voltage drop from the current one is the cause. I've also noticed that the central locking is faulty and has not worked since my partner bought the car!
That said, if the alarm is not factory fitted, why did it work before I removed the battery?
andy101 is offline  
#4 Old 06-19-2005, 04:34 PM
Senior Member
 
duke's Avatar
 
Join Date: Oct 2004
Posts: 1,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
duke
OHHH BOY;
The immobilizer and the alarm system are separate items, and are not linked together. The alarm prevents the starter operation, and the immobilizer prevents the ECM from operating.
Find & disconnect the fuse for the alarm system, the car should then operate normally.
duke is offline  
#5 Old 06-23-2005, 07:38 PM
Junior Member
 
yeovilsteve's Avatar
 
Join Date: Nov 2004
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yeovilsteve
the purple key is the master key. do you have a remote to operate the central locking or just the keys?.
yeovilsteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome