Reverse Lights Don't Work :( - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 8 Old 06-01-2005, 04:41 AM Thread Starter
Junior Member
 
Join Date: Jun 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
fluffy998
(Thread Starter)
Cool

My reverse lights no longer work

Have checked the bulbs and they are fine, and fuses are ok, so I'm guessing it's the switch, but I can't find it. Any ideas where it lives?, anyone?, please?

Si
fluffy998 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-01-2005, 08:27 AM
Senior Member
 
duke's Avatar
 
Join Date: Oct 2004
Posts: 1,850
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
duke
Thumbs up

auto or 5-speed ??
duke is offline  
post #3 of 8 Old 06-01-2005, 08:46 AM Thread Starter
Junior Member
 
Join Date: Jun 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
fluffy998
(Thread Starter)
5 Speed
fluffy998 is offline  
post #4 of 8 Old 06-01-2005, 12:58 PM
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Drives 2 XG's (2001 & 2002) & Vauxhall Astravan
Posts: 13,023
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Montego has disabled reputation
Garage
there is a switch on the side of the gearbox (with two terminals or wires attatched to it) to test the switch, switch on the ignition and bridge the two wires or terminals together, if the reverse lights work then the switch is faulty



MONTEGO

""""""""""""""""""""""""





Montego is offline  
post #5 of 8 Old 06-01-2005, 01:41 PM
Senior Member
 
Join Date: Aug 2004
Posts: 329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gordo
You'll probably need to remove the air cleaner to get at the switch

[attachmentid=660]

Attached Images
File Type: jpg range_switch.jpg (46.3 KB, 162 views)
gordo is offline  
post #6 of 8 Old 06-05-2005, 08:12 AM Thread Starter
Junior Member
 
Join Date: Jun 2005
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
fluffy998
(Thread Starter)
Thanks guys, I've found it and looks like I need a new switch.

U should be a mechanic

Si
fluffy998 is offline  
post #7 of 8 Old 09-27-2007, 09:55 PM
Junior Member
 
Join Date: Sep 2007
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
b3nny0
Just to add to this section, I just replaced my reverse switch, and now my reverse lights are always on. Any ideas? I have a '99 5 Speed. Thanks again guys.
b3nny0 is offline  
post #8 of 8 Old 06-15-2009, 07:24 PM
Junior Member
 
Join Date: Apr 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PuMaLOCO
QUOTE (b3nny0 @ Sep 27 2007, 08:55 PM)
Quote:
Just to add to this section, I just replaced my reverse switch, and now my reverse lights are always on. Any ideas? I have a '99 5 Speed. Thanks again guys.
i have the same problem. 2000 5 speed. please help. replaced my switch and its on all the time now.... could something be shorting the switch? if so how? and where maybe?
PuMaLOCO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome