Hyundai Forums : Hyundai Forum - View Profile: ashishm02
ashishm02

ashishm02 ashishm02 is offline

Senior Member

  Statistics

Total Posts
General Information
  • Last Activity: 04-16-2016 09:58 PM
  • Join Date: 03-04-2009
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

04-18-2016
01:52 PM - DeloreanDMC_88 quoted ashishm02 in post 2012 Elantra, Strange Electrical Problem (battery dies, parking lights stay on)
Same Issue for the 3rd time in...
04-06-2016
04:58 AM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
I have attached an image on wh...
04-05-2016
08:07 PM - ashishm02 quoted AUTOSPARK in post U1111 - Battery Sensor Fault after HID Installed
Yeah, pretty much. Just locate...
11:30 AM - ashishm02 quoted AUTOSPARK in post U1111 - Battery Sensor Fault after HID Installed
Hopefully it is just that the ...
04-04-2016
03:36 PM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
can you please take a minute o...
11:29 AM - ashishm02 quoted AUTOSPARK in post U1111 - Battery Sensor Fault after HID Installed
Thanks Scottie. The other w...
04-03-2016
05:53 PM - ashishm02 quoted AUTOSPARK in post U1111 - Battery Sensor Fault after HID Installed
Screwed up on my previous post...
05:32 PM - ashishm02 quoted AUTOSPARK in post U1111 - Battery Sensor Fault after HID Installed
Ah, so the code was due to a c...
03-03-2016
06:29 AM - reus49 quoted ashishm02 in post Car Won't Start after Messing with Fuses
jwt873/Red Raspberry, you hit ...
03-02-2016
10:32 AM - Red Raspberry quoted ashishm02 in post Car Won't Start after Messing with Fuses
I also had pulled the ECM fuse...
10:28 AM - Old's Cool quoted ashishm02 in post Car Won't Start after Messing with Fuses
Thanks for the response. I wi...
10:27 AM - ashishm02 quoted Old's Cool in post Car Won't Start after Messing with Fuses
Maybe blew one while reinstalli...
03-01-2016
02:34 PM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
Why is that? Whats the use of...
11:35 AM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
I am guessing the .53 is due t...
02-24-2016
04:50 PM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
The error has still not gone a...
02-22-2016
04:38 PM - AUTOSPARK quoted ashishm02 in post U1111 - Battery Sensor Fault after HID Installed
how do I verify that the senso...
02-05-2016
09:53 AM - Myke212 quoted ashishm02 in post Anybody Install a Catch Can
Dumb question - isn't the 2013...
11-14-2015
04:16 PM - RamKat quoted ashishm02 in post Front brake issues - sticking
An update - Installed the new ...
11-13-2015
11:30 AM - Sam79 quoted ashishm02 in post Front brake issues - sticking
An update - Installed the new ...
10-06-2015
10:48 PM - ashishm02 quoted sbr711 in post Transmission Temp Sensor & Inhibitor Switch Warranty
... warranty Thanks sbr711. Quick question. W...
 
For the best viewing experience please update your browser to Google Chrome