Random transmission issue - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 01-23-2013, 04:31 PM
Senior Member
 
carver2011's Avatar
 
Join Date: Jul 2008
Location: Texas
2011 Elantra Limited, Desert Bronze
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
carver2011
(Thread Starter)
Random transmission issue

Today I was going down the highway at about 60mph, when I came upon a car that was going probably 50mph, so I proceeded to give my car some gas and began to change lanes to pass when I noticed I was not moving any faster. Starting to worry I proceeded to move back behind the slower car and try after an oncoming car had passed. Trying again it did the same thing, the transmission did not downshift, no extra power came on, and the RPM stayed the same....it was like the car was stuck in 6th gear. This was very frightening to me since I have always enjoyed the quick downshifts our transmissions provide, but not this time. About a couple of miles later I tried it again and everything worked just fine.

Has anyone else had this issue?

carver2011 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-23-2013, 05:02 PM
Senior Member
 
TurboLed's Avatar
 
Join Date: Aug 2012
Location: Montreal,Quebec,Canada
Drives Elantra GT GL 2013
Posts: 1,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
TurboLed is an unknown quantity at this point
That's weird... I would not have hesitated to go in shiftronic and downgrade to 5th gear however.
TurboLed is offline  
#3 Old 01-23-2013, 05:37 PM
Senior Member
 
ialeem's Avatar
 
Join Date: Jan 2013
Location: Pickering
Hyundai Elantra GL 2013
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ialeem is an unknown quantity at this point
Garage
Are there any good guides on using tiptronic?
ialeem is offline  
#4 Old 01-23-2013, 05:41 PM
SENIOR MODERATOR
 
someguy's Avatar
 
Join Date: Feb 2011
Location: Louisville, KY
2011 Elantra GLS 2009 Pathfinder
Posts: 8,602
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 131 Post(s)
someguy is an unknown quantity at this point
Garage
Re: Random transmission issue

Do you have access to a code scanner device. Transmission issuea dont always set off CEL

2011 Titanium Gray Elantra GLS
someguy is offline  
#5 Old 01-23-2013, 05:45 PM
Member
 
Join Date: Jun 2011
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Elan1 is an unknown quantity at this point
Quote:
Originally Posted by carver2011 View Post
Today I was going down the highway at about 60mph, when I came upon a car that was going probably 50mph, so I proceeded to give my car some gas and began to change lanes to pass when I noticed I was not moving any faster. Starting to worry I proceeded to move back behind the slower car and try after an oncoming car had passed. Trying again it did the same thing, the transmission did not downshift, no extra power came on, and the RPM stayed the same....it was like the car was stuck in 6th gear. This was very frightening to me since I have always enjoyed the quick downshifts our transmissions provide, but not this time. About a couple of miles later I tried it again and everything worked just fine.

Has anyone else had this issue?
Mine has the same problem! Was your Eco button on at the time?
Elan1 is offline  
#6 Old 01-23-2013, 06:03 PM
Senior Member
 
carver2011's Avatar
 
Join Date: Jul 2008
Location: Texas
2011 Elantra Limited, Desert Bronze
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
carver2011
(Thread Starter)
Quote:
Originally Posted by Elan1 View Post
Mine has the same problem! Was your Eco button on at the time?
Nice to know Im not alone......no my eco mode has been off for months now. It scared the **** out of me, Im just glad I wasnt in a situation where I needed to accelerate quickly!

carver2011 is offline  
#7 Old 01-23-2013, 06:12 PM
Member
 
Join Date: Jun 2011
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Elan1 is an unknown quantity at this point
Mine happened only when the Eco button was on. I guess it could happen on On or Off....
Elan1 is offline  
#8 Old 01-23-2013, 09:37 PM
SENIOR MODERATOR
 
lovemysantafe's Avatar
 
Join Date: Apr 2006
Location: Portland, Oregon (USA)
Drives: 2012 Elantra Limited
Posts: 7,907
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
lovemysantafe is an unknown quantity at this point
You weren't in sport shift were you? That will not shift down unless you do it manually, even at full throttle.

- Andrew
'12 Elantra Limited w/Tech - 'Emma'
Titanium Gray / Gray Leather
Paid Off at 11:30 PM on 9.25.14!!

------------
R.I.P. Robin Williams - 1951-2014
"We had gay burglars the other night. They broke in and rearranged the furniture."
lovemysantafe is offline  
#9 Old 01-23-2013, 10:13 PM
Senior Member
 
carver2011's Avatar
 
Join Date: Jul 2008
Location: Texas
2011 Elantra Limited, Desert Bronze
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
carver2011
(Thread Starter)
Nop
Quote:
Originally Posted by lovemysantafe View Post
You weren't in sport shift were you? That will not shift down unless you do it manually, even at full throttle.
Nope, it was in drive. I seldom ever use the manual mode as Ive been pleased with the responsiveness of the transmission. The best way to describe what happened is as soon as I stepped on the gas I felt a slight kick as if it wanted to downshift and then nothing.

carver2011 is offline  
#10 Old 01-23-2013, 10:39 PM
SENIOR MODERATOR
 
lovemysantafe's Avatar
 
Join Date: Apr 2006
Location: Portland, Oregon (USA)
Drives: 2012 Elantra Limited
Posts: 7,907
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
lovemysantafe is an unknown quantity at this point
Get a scanner and see if you have any pending codes for throttle position sensor or gear position sensor.

- Andrew
'12 Elantra Limited w/Tech - 'Emma'
Titanium Gray / Gray Leather
Paid Off at 11:30 PM on 9.25.14!!

------------
R.I.P. Robin Williams - 1951-2014
"We had gay burglars the other night. They broke in and rearranged the furniture."
lovemysantafe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome