Alignment & Steering - Hyundai Forums : Hyundai Forum
 18Likes
Reply
 
LinkBack Thread Tools
post #1 of 42 (permalink) Old 04-18-2017, 07:53 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
ninjalo17 is an unknown quantity at this point
(Thread Starter)
Alignment & Steering

Hello everyone,

I'm new to this forum and this is my first time posting.

I was wondering maybe someone on this forum can help me out or point me in the direction.

I have a 2014 Elantra SE sedan I got last April with 54k on it.

For the first few weeks I had no issues on my daily commute. One day I hit a pothole on my way to work and ever since that day my steering has been loose. I will try to explain it the best I can.
My steering feels like it wanders when in lane and pulls left or right depending on the road. If I hit a marker on the road it bump steers. In the last year I have been to the dealership four times for alignments. I even had all the managers give me the run around story about there is nothing wrong. I don't know what to do. Thanks in advance

Sent from my SM-G930T using Tapatalk
ninjalo17 is offline  
Sponsored Links
Advertisement
 
post #2 of 42 (permalink) Old 04-19-2017, 12:41 PM
Junior Member
 
dtron's Avatar
 
Join Date: Mar 2017
Location: Louisville, Kentucky USA
2013 Hyundai Elantra GLS
Posts: 12
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
dtron is an unknown quantity at this point
Garage
My 2013 Elantra GLS has felt like that ever since I got new tires in January. PepBoys put them on and supposedly did an alignment, but when driving on the interstate I feel like I'm all over the place. Constantly having to steer left and right to correct wandering. It will start to wander in one direction, so I'll have to steer to the opposite and I'll feel a little resistance in the steering wheel at first before it corrects. Then will shortly have the do the same thing in the other direction. And repeat.

It's very aggravating. I will be going somewhere soon to get it checked out.
dtron is offline  
post #3 of 42 (permalink) Old 04-19-2017, 12:54 PM
Senior Member
 
dougmcp's Avatar
 
Join Date: Dec 2016
Location: Plumas Lake, CA
2013 Genesis 3.8 Tech Pkg, 2003 VW Passat GLX Variant 2.8, 2005 Ford F250 FX4 Lariat 6.0 Diesel
Posts: 285
Mentioned: 2 Post(s)
Quoted: 99 Post(s)
dougmcp is an unknown quantity at this point
Garage
1) Check tire pressures
2) Rotate your tires F to R and see if it's still the same
ninjalo17 likes this.

Some days you're the statue and some days you're the pigeon, I'd rather be the pigeon.
dougmcp is offline  
 
post #4 of 42 (permalink) Old 04-19-2017, 01:08 PM
Senior Member
 
sbr711's Avatar
 
Join Date: Apr 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 13,895
Mentioned: 140 Post(s)
Quoted: 1433 Post(s)
sbr711 is an unknown quantity at this point
Nothing wrong, lets see prints of actual number values as measured from align machine...

"Hit a pothole".... which tire hit pothole ??


"Had many aligns" dont go over well... Post measures as seen on machine.. Let see how the chassis set up
ninjalo17 likes this.

<--- Please fill in the 'location' and 'what you drive(year & chassis) and engine size' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
post #5 of 42 (permalink) Old 04-19-2017, 01:13 PM
Senior Member
 
solman98's Avatar
 
Join Date: Apr 2015
Location: Dallas GA
Drives 2014 Elantra Sport 2.0 6M 2016 Tucson Sport 1.6T
Posts: 2,231
Mentioned: 21 Post(s)
Quoted: 697 Post(s)
solman98 is an unknown quantity at this point
Garage
Since you didn't have any issues before the pothole, I'd go to an independent shop. If it's within "specs" by the dealership, they won't go further.
Red Raspberry and ninjalo17 like this.

2014 Elantra Sport 2.0 6M Shimmering Silver. LED interior lights, cargo mat and net. 35/20% tint. LED tag and back up lights. LED fogs. LED headlights, homelink.
2016 Tucson Sport 1.6T 7A Caribbean Blue. Hitch, tint, mudguards, homelink, cargo cover, LED back up and tag lights, power pass seat lumbar installed, LED fogs, aftermarket crossbars for the roof.
solman98 is offline  
post #6 of 42 (permalink) Old 04-20-2017, 11:09 AM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
ninjalo17 is an unknown quantity at this point
(Thread Starter)
I've taken it to a independent shop and they said everything is solid and alignment is fine. I feel I got a lemon elantra. Makes me feel defeated, because I enjoy driving this car. It's just it's costing me time & money. I appreciate all your feedback guys

Sent from my SM-G930T using Tapatalk
ninjalo17 is offline  
post #7 of 42 (permalink) Old 04-20-2017, 12:05 PM
Senior Member
 
Ghonzo's Avatar
 
Join Date: May 2013
Location: SoCal
Drives 2014 Elantra Coupe
Posts: 572
Mentioned: 7 Post(s)
Quoted: 194 Post(s)
Ghonzo is an unknown quantity at this point
Garage
Quote:
Originally Posted by ninjalo17 View Post
I've taken it to a independent shop and they said everything is solid and alignment is fine. I feel I got a lemon elantra. Makes me feel defeated, because I enjoy driving this car. It's just it's costing me time & money. I appreciate all your feedback guys

Sent from my SM-G930T using Tapatalk
Have you checked your wheel bearing and axle? Also post up your alignment sheet if possible. Your alignment shop should of given you a print out of the alignment specs of the car. Also do you feel the bump/skip from the rear or from the front of the car? Is your steering wheel straight?
The MD rear suspension is known for having a slight jump/skip when going over bumps.

KDM Motors Inc.
2014 Elantra Coupe Shimmering Silver

Mods:

Tint 25 all around
N2 LED
N2 Yellow Fog LED
DMC Fab Custom Catback
Custom CAI by Concept3 Performance
Megan Racing Street Series Coilovers
2 Piston Front Brake Upgrade

Future Mods:
HSD/KBee Coilovers

Ghonzo is offline  
post #8 of 42 (permalink) Old 04-20-2017, 02:06 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
ninjalo17 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by Ghonzo View Post
Have you checked your wheel bearing and axle? Also post up your alignment sheet if possible. Your alignment shop should of given you a print out of the alignment specs of the car. Also do you feel the bump/skip from the rear or from the front of the car? Is your steering wheel straight?
The MD rear suspension is known for having a slight jump/skip when going over bumps.
Ok I will when I get home from work

Sent from my SM-G930T using Tapatalk
ninjalo17 is offline  
post #9 of 42 (permalink) Old 04-20-2017, 02:06 PM Thread Starter
Junior Member
 
Join Date: Apr 2017
Posts: 12
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
ninjalo17 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by Ghonzo View Post
Have you checked your wheel bearing and axle? Also post up your alignment sheet if possible. Your alignment shop should of given you a print out of the alignment specs of the car. Also do you feel the bump/skip from the rear or from the front of the car? Is your steering wheel straight?
The MD rear suspension is known for having a slight jump/skip when going over bumps.
Bump/skips is from the front

Sent from my SM-G930T using Tapatalk
ninjalo17 is offline  
post #10 of 42 (permalink) Old 04-20-2017, 02:30 PM
Senior Member
 
Tiger-Heli's Avatar
 
Join Date: Sep 2011
Location: Georgia, USA
Drives 2016 Hyundai Accent
Posts: 5,850
Mentioned: 15 Post(s)
Quoted: 147 Post(s)
Tiger-Heli is on a distinguished road
Seems like a possible ball joint issue to me, but I'm not sure ...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Tiger-Heli is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome