Instrument Panel Lights - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 11-25-2008, 05:25 PM
Member
 
Join Date: Sep 2006
Location: Manitoba, Canada
Drives 2001 Accent GSI Drives 2005 Accent GSI Drives 1999 Sunfire GT Drives 1997 Jeep TJ Drives
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rcacs
(Thread Starter)
Hi, my daughter bought a used 2001 Accent GSI. The dash lights are so dim that you cant actually see the dials at night. The dimmer switch works just fine, and I removed the cluster to check the bulbs. There are only 2 bulbs (have a green rubbery coating), and they both work just fine. I slipped the rubbers off the bulbs, and that only made a tiny difference.

The car has white gauge faces, and was wondering if that is stock....it would seem that once the black bezel is put back on the cluster, there is no way for light to actually light up the gauges.

Again there is no problem with the bulbs they are actually very bright, the light just doesnt get thru to light up the gauge faces.

Anyone had such an issue?

Cheers


"If you wont stand behind our Troops, feel free to stand in front of them"

2001 Accent GSI
2005 Accent GSI

Manitoba, Canada
rcacs is offline  
Sponsored Links
Advertisement
 
#2 Old 11-27-2008, 02:23 PM
Member
 
Join Date: Sep 2006
Location: Manitoba, Canada
Drives 2001 Accent GSI Drives 2005 Accent GSI Drives 1999 Sunfire GT Drives 1997 Jeep TJ Drives
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rcacs
(Thread Starter)
A bit of an update on this problem:

Once in awhile all of a sudden the dash completely lights up, even though you could tell the bulbs were already on. I bypassed the dimmer switch to eliminate that, but the problem persists. If I start the engine, it seems the lights will come on to the point that you can actually see the instruments nicely. Whilst they are on, there is occassional minor flickering. I have cleaned all plug connections, and even added an additional ground to no avail. After a few minutes, the lights go dim. I dont think there is a real connection to having the engine running, as it does it "less frequently" with the engine off.

I now note that the gauge faces are lit themselves, and these are the lights that are being intermittant. The two bulbs in the back side of the pod are not the problem. I am suspecting the inverter that is behind the gauges (inside the pod).

I dont have a Hyundai dealer closeby, so it will be a day or two before I can pick up an inverter and try that.



Cheers,

Rick in Canada

"If you wont stand behind our Troops, feel free to stand in front of them"

2001 Accent GSI
2005 Accent GSI

Manitoba, Canada
rcacs is offline  
#3 Old 12-01-2008, 05:22 AM
Senior Member
 
Join Date: Oct 2007
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gbajosh
white gauges are not stock.
gbajosh is offline  
#4 Old 12-01-2008, 12:33 PM
Member
 
Join Date: Sep 2006
Location: Manitoba, Canada
Drives 2001 Accent GSI Drives 2005 Accent GSI Drives 1999 Sunfire GT Drives 1997 Jeep TJ Drives
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rcacs
(Thread Starter)
QUOTE (gbajosh @ Dec 1 2008, 04:22 AM)
Quote:
white gauges are not stock.

Actually, they are. I checked with Hyundai (Canada) and the white faces are indeed stock. There are a couple of complete pods on EBay right now, Canadian instruments.

Cheers

"If you wont stand behind our Troops, feel free to stand in front of them"

2001 Accent GSI
2005 Accent GSI

Manitoba, Canada
rcacs is offline  
#5 Old 12-03-2008, 04:53 AM
Senior Member
 
Join Date: Oct 2007
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gbajosh
good job i apologize for incorrect information. mines the usual ugly yellowish/black color USA has
gbajosh is offline  
#6 Old 12-19-2008, 01:30 PM
Member
 
Join Date: Sep 2006
Location: Manitoba, Canada
Drives 2001 Accent GSI Drives 2005 Accent GSI Drives 1999 Sunfire GT Drives 1997 Jeep TJ Drives
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rcacs
(Thread Starter)
Hyundai wanted 160 clams for a new invertor...geez

I bought a complete instrument panel from EBay and it works great....paid 27 bucks.

cheers

"If you wont stand behind our Troops, feel free to stand in front of them"

2001 Accent GSI
2005 Accent GSI

Manitoba, Canada
rcacs is offline  
#7 Old 12-19-2008, 08:45 PM
Junior Member
 
Join Date: Aug 2008
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wufflez
I want a white one for my UK accent, looks so much sexier than the ugly black ones :/
Wufflez is offline  
#8 Old 12-23-2008, 02:05 PM
Member
 
Join Date: Sep 2007
Location: WI, USA
Drives 2002 Accent GS, manual
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mpattdu
My 2002 GS (from US) has white gauge faces. Maybe it depends on the trim?

[b]rcacs - I've had the same problems with the instrument lights, and I've heard from others on the web who have too. I'd also heard that it is a problem with the invertor. The problem is that the greenish backlighting for the gauges goes on and off with no reason. It's not the dimmer, as others on the web have speculated. When the gauge lights are not working, you can still see some light coming from behind the gauges, and it gets brighter or dimmer as you adjust the rhiostat (sp?).

So, did you just pull the invertor off the panel you got on Ebay, or did you install the whole thing? If you installed the whole thing, doesn't that change your odometer?
mpattdu is offline  
#9 Old 12-23-2008, 02:10 PM
Member
 
Join Date: Sep 2006
Location: Manitoba, Canada
Drives 2001 Accent GSI Drives 2005 Accent GSI Drives 1999 Sunfire GT Drives 1997 Jeep TJ Drives
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rcacs
(Thread Starter)
The gauge faces themselves have neon or flourescent lighting, which requires an invertor. If you note, you will see ribbon wiring going to each instrument, and if you peel back the face abit, you will see the "white" light.

There are 2 "normal" bulbs in the back of the pod, used to light up the odo and tripmeter.

I used the complete pod that I bought. I picked up a sticker from our licencing dept to indicate that the mileage has been altered (its the law).

Cheers

"If you wont stand behind our Troops, feel free to stand in front of them"

2001 Accent GSI
2005 Accent GSI

Manitoba, Canada
rcacs is offline  
#10 Old 12-23-2008, 05:00 PM
Member
 
Join Date: Sep 2007
Location: WI, USA
Drives 2002 Accent GS, manual
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mpattdu
QUOTE (rcacs @ Dec 23 2008, 01:10 PM)
Quote:
The gauge faces themselves have neon or flourescent lighting, which requires an invertor. If you note, you will see ribbon wiring going to each instrument, and if you peel back the face abit, you will see the "white" light.

There are 2 "normal" bulbs in the back of the pod, used to light up the odo and tripmeter.

I used the complete pod that I bought. I picked up a sticker from our licencing dept to indicate that the mileage has been altered (its the law).

Cheers
Good to know, thanks.
mpattdu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome