2002 Accent , After the timing belt breaks when running - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 12-20-2012, 05:10 PM
Junior Member
 
Join Date: Dec 2012
Location: New Jersey
Hyundai Accent 2002
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
questar is an unknown quantity at this point
(Thread Starter)
2002 Accent , After the timing belt breaks when running

The timing belt while going 75 mph. The belt has been replaced, the tensioner, plugs, and belts. After turning the key, it will not start. I wondered if it was damaged while turning with a broken belt. If so, what is needed to get it running again ?
questar is offline  
Sponsored Links
Advertisement
 
#2 Old 12-20-2012, 05:34 PM
Senior Member
 
Join Date: Sep 2010
Location: NY
Drives 01' Accent GS 1.6 DOHC
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
01Accent16
A new motor is needed lol. Everything was fist bumping inside.
01Accent16 is offline  
#3 Old 12-20-2012, 05:45 PM
Senior Member
 
Join Date: Oct 2011
Location: Cleveland, OH, US
Drives Accent '02 Drives Accent '04
Posts: 664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Barnyspup is on a distinguished road
Well, at least a new head is likely.

Pics of possible damage here:
Interference engine - Wikipedia, the free encyclopedia

Do a compression test to confirm.

Jim
Barnyspup is offline  
#4 Old 12-20-2012, 06:34 PM
Junior Member
 
Join Date: Dec 2012
Location: New Jersey
Hyundai Accent 2002
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
questar is an unknown quantity at this point
(Thread Starter)
Valves and guides only?

Wouldnt the valves and guides be the only thing affected?
questar is offline  
#5 Old 12-20-2012, 07:09 PM
Senior Member
 
Join Date: Oct 2011
Location: Cleveland, OH, US
Drives Accent '02 Drives Accent '04
Posts: 664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Barnyspup is on a distinguished road
Hard to tell till disassembly.
Could damage camshaft lobes/lifters, even piston tops.

Yet some folks get lucky and it stops dead where nothing is hitting.

Whatever, you're looking at expensive repairs. Time to evaluate whether car is worth it.

If you're a gambler, maybe a scrap yard engine.

Jim
Barnyspup is offline  
#6 Old 12-21-2012, 07:10 AM
Senior Member
 
Join Date: Sep 2010
Location: NY
Drives 01' Accent GS 1.6 DOHC
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
01Accent16
My 98 Olds Cutlass with the 3.1 V6 got screwed over. Replaced the headgsket, mislabeled the intake and exhaust push tubes for one cylinder. In the end, I punched a push tube thru a rocker, valve hit the piston. No compression. The only way to have compression was to shim the rocker and pour some oil in the cylinder. Even that only produced about 20psi.
01Accent16 is offline  
#7 Old 01-08-2013, 08:30 PM
Junior Member
 
Join Date: Jan 2013
Location: GTA, ON, Canada
Drives 2006 Hyundai Accent (LC model)
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BirdMan89 is an unknown quantity at this point
Quote:
Originally Posted by questar View Post
Wouldnt the valves and guides be the only thing affected?
Its also possible that the valves snapped off and got rattled around inside the cylinder, causing cylinder and piston damage. It might be repairable but you also might be better off replacing the engine or car.
BirdMan89 is offline  
#8 Old 01-09-2013, 11:25 AM
Senior Member
 
Join Date: Aug 2011
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
newhyundaier
A good used 1.6L hyundai engine is very cheap. I found one a couple of years ago for $250, and it's still running great in my accent. That $250 engine was from a totaled 2005 accent, and only had about 80k miles(checked at carfax with the VIN#).
newhyundaier is offline  
#9 Old 01-10-2013, 07:52 AM
Junior Member
 
Join Date: Jan 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Twok
I have a 2001 Accent with 138,000 on it. I drive 39 miles (1 way) to work. Either when I got work and stopped the car or started it when I was leaving the belt broke. Put a new belt on. Friend did a compression check and could not believe that it did no damage. That was about 7 months ago and still runs great. ;-) ......75 mph and a popped belt. You should of heard some form of clanging and banging. Sorry about your loss.
Twok is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome