2004 Hyundai Accent Won't Start - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 06-22-2011, 07:39 AM
Junior Member
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bnk26
(Thread Starter)
hi all new to this forum, just bought a 2004 hyundai accent 1.6L standard transmission on the 13th of June, ran great drove it everyday, was driving fine when I came home monday night, went to drive it yesterday and get nothing, turn the key no click, no crank, the radio turns off as it always did when you try to start, I checked the fuses, and the battery shows twelve volts on the meter, any ideas what could cause this to abruptly happen?
bnk26 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-22-2011, 09:57 AM
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Posts: 12,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Montego has disabled reputation
Garage
welcome to the forums

try the obvious first, get some jump leads and getting a buddy to give you a jump start............does it start?, if so flat battery, if not likely to be the starter motor



MONTEGO

""""""""""""""""""""""""



Montego is offline  
#3 Old 06-22-2011, 10:17 AM
Junior Member
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bnk26
(Thread Starter)
QUOTE (Montego @ Jun 22 2011, 08:57 AM)
Quote:
welcome to the forums

try the obvious first, get some jump leads and getting a buddy to give you a jump start............does it start?, if so flat battery, if not likely to be the starter motor
thanks for the reply, as I stated, tested the battery, but didn't mention even though it showed 12 volts I did try jumping it, tried pop starting it also. I was planning on towing it to my father in laws which is a much better place to work on a car, and take the starter off and have it tested, but was hoping maybe someone else had this happen and it was more simple wishful thinking I guess
bnk26 is offline  
#4 Old 06-23-2011, 01:16 PM
Senior Member
 
Join Date: Jul 2009
Location: Ontario, Canada
Posts: 448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Alfons is an unknown quantity at this point
QUOTE (bnk26 @ Jun 22 2011, 10:17 AM)
Quote:
thanks for the reply, as I stated, tested the battery, but didn't mention even though it showed 12 volts I did try jumping it, tried pop starting it also. I was planning on towing it to my father in laws which is a much better place to work on a car, and take the starter off and have it tested, but was hoping maybe someone else had this happen and it was more simple wishful thinking I guess
Did you have a load test done on that battery? The fact that it shows 12 volts doesn't tell you very much and it's a lot easier to try starting it with some jumpers than taking off the starter - you could also borrow a known good battery and try starting it with that.
Alfons is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome