Sputtering Losing Power - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 2 Old 05-20-2010, 05:46 PM Thread Starter
Junior Member
 
Join Date: Apr 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tiana13
(Thread Starter)
I had no issue with my 2000 accent, it is a stick, and after we moved I changed the oil the fuel filter and the spark plugs. After I did this the issue of it sputtering and stalling started. It now acts like it isnt getting enough gas and while driving in acceleration it will suddenly lose power and the check engine light will start to flash..I am lost I have no clue why this might be happening. I can also smell something that is kind of gas like but not really and it isnt radiator fluid.
Tiana13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-20-2010, 10:06 PM
Senior Member
 
sbr711's Avatar
 
Join Date: Apr 2010
Location: hiding from those who might be looking for me
I dont own Hyundai car, I drive everybody else Hyundai during day
Posts: 9,631
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
sbr711 is an unknown quantity at this point
QUOTE (Tiana13 @ May 20 2010, 05:46 PM)
Quote:
I had no issue with my 2000 accent, it is a stick, After I did this the issue of it sputtering and stalling started....
ok

and the check engine light will start to flash..I am lost I have no clue why this might be happening.
The MIL is illuminating because it has detected a fault in a sensor(s) or some other logic in the PCM,, have it scanned, write down the exact code (P-xxxx), and report back with the code(s) as found in the PCM
Scanned yet ?

<--- please fill in the 'location' and 'what you drive' boxes on your personal profile page.
This information makes it much easier for other members to answer/comment on your posts.
sbr711 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome