Increased Engine Noise - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 02-13-2008, 08:12 PM
Member
 
Join Date: Aug 2007
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lifelikechild
(Thread Starter)
The engine in my 1997 Elantra just recently started making quite a bit more noise than usual. The noise, which resembles a loud roar, is most noticeable at higher speeds (approximately 50-60 mph). Performance does not appear to be affected in any way, however, I just had to put a half quart of oil into it after receiving an oil change only about two weeks ago. The engine has roughly 100,000 miles on it. A friend told me that it could be an indicator that the piston rings are going bad.

All educated guesses are appreciated, thanks!
lifelikechild is offline  
Sponsored Links
Advertisement
 
#2 Old 02-14-2008, 09:02 PM
Member
 
Join Date: Aug 2007
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
lifelikechild
(Thread Starter)
Instead of coming from the engine, I am now guessing that the loud humming noise is coming from my front passenger wheel. The most recent work I have had done on the wheel is as follows:

1. Tires rotated (500 miles ago)
2. New CV Joint (1,000 miles ago)
3. New wheel bearings (10,000 miles ago)

Please help me determine the culprit!
lifelikechild is offline  
#3 Old 02-14-2008, 10:51 PM
Junior Member
 
Join Date: Jan 2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
aestorr
It's a long shot, but your wheel bearing may just need tightening. Jack up the wheel, grab opposite sides of the tyre and see if you can jiggle the wheel at all. Carefully if you only have the OEM jack. If there's any movement then that's your problem.
aestorr is offline  
#4 Old 03-13-2008, 11:02 PM
Junior Member
 
Join Date: Jan 2008
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rottngrl
When's the last time you did a wheel alignment, all 4 wheels? Somehow, my rear alignment was out so bad, even though I had a tie rod done the year before and an alignment. How do I explain this, they were out so bad it was like a rear tire wobble, resulted in odd t ire wear, and sounded like a wheel bearing starting to go, a rrr-rrrr-rrr-rrr sort of sound. Not the wheel bearing, cuz they were new too! lol
rottngrl is offline  
#5 Old 04-30-2008, 04:51 PM
Senior Member
 
marek46's Avatar
 
Join Date: Apr 2008
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marek46
BTW - what grade of eng oil are you using? What oil do u have right now? I just hope u don't have 5Wsomething. U must have 10W40 or 15W40.

I suggest that u use 10W40 full synthetic (my car - for 15.000km stays at mark FULL).

My Lantra has around 200.000km and increased engine noise when idling is normal.

P.S.: Don't use oil brand that your engine consumes the most.

hope this helps
marek46 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome