Faults With I20? - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
#1 Old 09-01-2009, 05:05 PM
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KDC
(Thread Starter)
like in the i10 forum, i wanted start any issues and faults post with the i20........ over here

for example, just reading over in the parkers reader reviews that some peoples windscreens have cracked, stereos not working etc....


anything else to look out for those have got new cars so far...?
KDC is offline  
Sponsored Links
Advertisement
 
#2 Old 09-02-2009, 07:01 PM
Junior Member
 
Join Date: Apr 2009
Location: Malmö
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Anisto
Send a message via MSN to Anisto
leaking rims is one problem, (this is only for 1.2L) if the car is hard to put in reverse(even if you clutch twice or put it in another gear) there is 2 bolts that can be tightened or a mechanism that can be replaced.

Minor problems, but the car is new and there is always some problems in the beginning.
both problems should the Hyundai car dealers/workshops be noticed about.
Anisto is offline  
#3 Old 09-05-2009, 03:44 AM
Junior Member
 
Join Date: Aug 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
eifionlewis
QUOTE (Anisto @ Sep 3 2009, 12:01 AM)
Quote:
leaking rims is one problem, (this is only for 1.2L) if the car is hard to put in reverse(even if you clutch twice or put it in another gear) there is 2 bolts that can be tightened or a mechanism that can be replaced.

Minor problems, but the car is new and there is always some problems in the beginning.
both problems should the Hyundai car dealers/workshops be noticed about.


Would this be the same for having trouble getting it into 1st gear?
eifionlewis is offline  
#4 Old 10-08-2009, 01:58 PM
Junior Member
 
Join Date: Oct 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dark_Dreams
QUOTE (Eif @ Sep 5 2009, 08:44 AM)
Quote:
Would this be the same for having trouble getting it into 1st gear?
I take it you've also had problems with 1st gear Elf. Did you get it sorted?

Has anyone else had problems with getting 1st gear?

It's only my first week with the car so I'm hoping maybe some of my issues work themselves out.

So far...

1. First gear is sometimes tricky to get into. Not everytime, but often enough to be bloody annoying.

2. The windscreen heater seems pathetic. I sat for 10 minutes this morning waiting for all the moisture to clear from the inside of the window (which also makes me wonder how the **** it got there...!?!). I eventually ran out of patience and went inside to get a cloth to wipe the screen (not ideal!). I'm going to test this on a longer run at the weekend.

3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
Dark_Dreams is offline  
#5 Old 10-08-2009, 04:00 PM
Junior Member
 
Join Date: Aug 2009
Location: Brugge, Belgium
Drives i20 1.2
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SilentSpring
QUOTE (Dark_Dreams @ Oct 8 2009, 07:58 PM)
Quote:
I take it you've also had problems with 1st gear Elf. Did you get it sorted?

Has anyone else had problems with getting 1st gear?

It's only my first week with the car so I'm hoping maybe some of my issues work themselves out.

So far...

1. First gear is sometimes tricky to get into. Not everytime, but often enough to be bloody annoying.

2. The windscreen heater seems pathetic. I sat for 10 minutes this morning waiting for all the moisture to clear from the inside of the window (which also makes me wonder how the **** it got there...!?!). I eventually ran out of patience and went inside to get a cloth to wipe the screen (not ideal!). I'm going to test this on a longer run at the weekend.

3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
1. First and rear gear are sometimes a bit tricky. I have 2000km and it seems to be better now.
In the beginning it was almost once a trip, but now it's very rare.

2. You need to put the Airco on for that, in a few seconds the moisture is gone.
SilentSpring is offline  
#6 Old 10-08-2009, 04:41 PM
Senior Member
 
Join Date: May 2009
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rodderstrotter
QUOTE (Dark_Dreams @ Oct 8 2009, 06:58 PM)
Quote:
3. The Air Con comes on everytime the fan is on. Not really a fault, just annoying to have to turn it off everytime I start the car or turn on the fan.
It should only do this when demist is selected.
rodderstrotter is offline  
#7 Old 10-09-2009, 08:35 AM
Junior Member
 
Join Date: Oct 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dark_Dreams
QUOTE (rodderstrotter @ Oct 8 2009, 09:41 PM)
Quote:
It should only do this when demist is selected.
You're quite correct rodderstrotter - any other setting and the air con goes off. Demister is about the only setting I ever use on a car fan heater, will need to consider using something else.



QUOTE (SilentSpring @ Oct 8 2009, 09:00 PM)
Quote:
1. First and rear gear are sometimes a bit tricky. I have 2000km and it seems to be better now.
In the beginning it was almost once a trip, but now it's very rare.

2. You need to put the Airco on for that, in a few seconds the moisture is gone.

Thanks SilentSpring.
Fingers crossed it clears after a bit of distance.

I'll try it with the aircon on next time - screen was clear this morning anyway so I couldn't test.
Dark_Dreams is offline  
#8 Old 11-06-2009, 02:01 PM
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KDC
(Thread Starter)
i have a slight rattle, in the left rear area, very gentle tapping of metal. any ideas on what that might be??
KDC is offline  
#9 Old 11-06-2009, 03:45 PM
Junior Member
 
Join Date: Aug 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BristolSteve
QUOTE (KDC @ Nov 6 2009, 07:01 PM)
Quote:
i have a slight rattle, in the left rear area, very gentle tapping of metal. any ideas on what that might be??
Check the seat belts are fully retracted - i had one having a little wobble at times as not fully home and was very annoying.
BristolSteve is offline  
#10 Old 11-07-2009, 12:41 PM
KDC
Senior Member
 
Join Date: Jul 2009
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
KDC
(Thread Starter)
cheers i ll take alook, if not i ll pop into the dealers, they might know what it is, just annoying
KDC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome