Gps Problem - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 08-14-2011, 09:47 AM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reen53
(Thread Starter)
Hi, Newbie here.
I've been using my Garmin GPS up until a week ago when it went black and refused to work, it turns on but then off again. I've tried it in another car and it works fine. Could it be the lighter plug connection? But my daughter's ipod works okay.
Thanks for any help you can offer!
Reen53 is offline  
Sponsored Links
Advertisement
 
#2 Old 08-14-2011, 11:06 AM
senior member
 
wymi's Avatar
 
Join Date: May 2007
Location: Chicago, Illinois
Drives: Hyundai & KIA
Posts: 3,784
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wymi is an unknown quantity at this point


Try another plug assembly with your GPS and see if it works. It definitely sounds like some changed on either the plug assembly or the lighter socket.

wymi is offline  
#3 Old 08-14-2011, 12:33 PM
Senior Member
 
Join Date: May 2008
Location: USA, Iowa
2008 Elantra GLS
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alanb is an unknown quantity at this point
Will the Garmin operate on battery when it is unplugged? If the Garmin battery is completely dead, it may not work even when plugged in until it has charged up to a minimul level.

A couple of other things to check ... Does your garmin power plug have one or more LED lights? If so, the lights should be on if it is receiving power. There is a little fuse inside the tip of the Garmin power plug. You could check to make sure this fuse isn't blown. Also, try both the accessory outlet and cig. lighter outlet on your Elantra to see if that makes a difference. Other than that, the only thing I can think of is to make sure the power plug is completely seated in the cig. lighter outlet.

By the way, what model Garmin do you have? I have a nuvi 755T and 855 and participate in several Garmin forums.
alanb is offline  
#4 Old 08-14-2011, 12:43 PM
Senior Member
 
Join Date: May 2008
Location: USA, Iowa
2008 Elantra GLS
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alanb is an unknown quantity at this point
Oh, one other thing ... If you take the power tip on the Garmin power cord apart to check the fuse, be careful to not lose the spring or other small parts. The tip is spring loaded and tends to fly apart when you unscrew the ring holding it together.
alanb is offline  
#5 Old 08-15-2011, 07:10 AM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reen53
(Thread Starter)
Thanks everybody. I have a Garmin 255W. I played with it some yesterday and found the problem lies within that particular lighter outlet. My GPS does have a green light that's supposed to light up and it doesn't work in that one socket, so there is obviously no power coming from there.
Wish I was more mechanically and electronically inclined. Thank you for the help!
Reen53 is offline  
#6 Old 08-15-2011, 11:11 AM
Senior Member
 
Join Date: May 2008
Location: USA, Iowa
2008 Elantra GLS
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alanb is an unknown quantity at this point
Sounds like you have a blown fuse. It is a 15 amp fuse. I think your fuse panel on th '07 should be in the same place as on my '08 which is on the side of the dash on the drivers side. Open the drivers door and you should see the fuse panel cover that pops off. You will find a diagram in the owners manual to help you find the correct fuse. You can pick up spare fuses at any auto parts store. The fuses can be removed and replaced with just your fingers or a tweezers. They can be put in either way ... right side up or updside-down. This post has a picture of the Elantra fuse panel: http://www.hyundai-forums.com/index.php?sh...985&hl=fuse. Of course your Elantra will not have the modification shown in the picture.
alanb is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome