Getz 1.1 - Noisy engine - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 3 Old 01-02-2012, 04:42 PM Thread Starter
Junior Member
 
Join Date: Jan 2012
Location: Abergavenny Wales
Hyundai Getz 1.1 Petrol
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paultj54 is an unknown quantity at this point
(Thread Starter)
Unhappy Getz 1.1 - Noisy engine

We have a 55 plate Getz 1.1 petrol. The mileage is 54500 . We went to start the car on Xmas day and noticed this noise coming from the engine compartment / fan belt area. The car still seems to run fine but we now have this noisy engine when before she was quiet.
Any ideas what could be the problem . I checked the oil.That was fine .
Thank you
paultj54 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-02-2012, 05:08 PM
MODERATOR
 
RBURGOSS's Avatar
 
Join Date: Aug 2009
Location: Costa Rica
Drives Terracan CRDi (2004) and Getz 3dr 1.6 sport (2008)
Posts: 1,462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
RBURGOSS is an unknown quantity at this point
What kind of noise?

If its a "squealing" noise, its probably one or all the belts that may need replacing. If this is the case, you can stop the squealing for a while with a couple of spritz of Son of a Gun or any silicone based rubber and plastic protectant. This is only a temporary solution. Your belts need replacing.

If its a "clicking" noise, its probably an oil lifter tappet (camshaft). It deserves a closer look by a qualified mechanic.

If its a "grinding" noise, then definitely needs checking by a qualified mechanic.

Other noises may come from loose "something" rattling against car's body or engine, like loose wire harness or such. Open hood with engine running and try to pinpoint the noise source.

Robert B.

Don't forget to participate and vote in the February 2013 ROTM thread at http://www.hyundai-forums.com/249-ri...2013-rotm.html
RBURGOSS is offline  
post #3 of 3 Old 01-28-2012, 02:53 PM
Junior Member
 
Join Date: May 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
matz_hr
six months ago I have noticed same strange sound of engine, went to mech, it seems that Getz has a fabric poor quality of timing belt lower pulley (smaller one) and the bolt is too short. As soon as I have changed it, the sound was OK as it was before
matz_hr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome