Hyundai Getz 1.5 Cdri 3 Cylinder - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
#1 Old 01-09-2011, 07:45 AM
Junior Member
 
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cfjooste
(Thread Starter)
Hi Everyboddy

Can someone HELP with my problem.

My car the Hyundai Getz 1.5 CDRI 3 Cylinder is hard starting when enjin is gold and refuse to start when enjin is hot.

I have replace the following already: oil sensor unit, cam sensor, injector pump, fuel converter, program a new key, service the vehicle, and the compression is very good.

No one can find the problem not even the agents.

Can anyone HELP please.

cfjooste
cfjooste is offline  
Sponsored Links
Advertisement
 
#2 Old 01-09-2011, 09:02 AM
ADMINISTRATOR
 
Montego's Avatar
 
Join Date: Jan 2005
Location: South East England
Drives 2 XG's (2001 & 2002) & Ford Escort Van
Posts: 12,468
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Montego has disabled reputation
Garage
welcome to the forums

l am moving your post over to the getz forum for a better response



MONTEGO

""""""""""""""""""""""""



Montego is offline  
#3 Old 01-10-2011, 02:08 PM
Senior Member
 
Join Date: Dec 2005
Location: ESSEX
Posts: 460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hyundaiownersclub
QUOTE (cfjooste @ Jan 9 2011, 12:45 PM)
Quote:
Hi Everyboddy

Can someone HELP with my problem.

My car the Hyundai Getz 1.5 CDRI 3 Cylinder is hard starting when enjin is gold and refuse to start when enjin is hot.

I have replace the following already: oil sensor unit, cam sensor, injector pump, fuel converter, program a new key, service the vehicle, and the compression is very good.

No one can find the problem not even the agents.

Can anyone HELP please.

cfjooste
Check the throttle housing for gunge and give it a good clean inside with carb cleaner. You will have to remove it to do the job properly

HYUNDAI TECHNICIAN BASED IN ESSEX UK. ALL HYUNDAI REPAIRS/MODS UNDERTAKEN INCL ENGINE/GEARBOXES Hi Scan and GDS equipment... www.hyundaiownersclub.co.uk / www.essex-tech.co.uk
Hyundaiownersclub is offline  
#4 Old 01-21-2011, 06:03 AM
Junior Member
 
Join Date: Oct 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ediaan
It was utterly unnecessary to replace all your sensors.

My 1.5 CRDi had the same problems and the useless greasemonkeys at the dealership mumbled something about getting a new Bosch injector pump costing ZAR 35,000. (That's about 3,500 GBP)

Anyway, I replaced a couple of other things like the diesel filter, etc. only to find out (after about 6 months of trouble) from diesel specialist company in Johannesburg, South Africa that the actual problem was one of my injectors that was dirty and they cleaned it.

It cost me next to nothing to have them cleaned and I've been driving it for nearly two years now withou any problems.

I have just over 135,000kms on the clock.
Ediaan is offline  
#5 Old 01-31-2011, 06:45 AM
Junior Member
 
Join Date: Nov 2010
Location: Pretoria
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
David Schultz
Hi There,

I had the exact same problem ( But mine just stopped working ).

Car eventually didn't want to start. The dealership also said, replace this and that ect, there is about a 20year gap as to test procedures, if something doesn't work they just want to replace.

Well my car is running smoothly now and all is good. Look up the following , diesel Specialists pretoria , or call me on 0832287641 and i will provide you with his number, this place fixed my vehicle in a week and Half where Hyundai couldn't in 5 months!

Hope you come right.

Regards,

David

David Schultz is offline  
#6 Old 05-27-2013, 01:19 PM
Junior Member
 
Join Date: May 2013
Location: pretoria,south africa
Drives hyundai getz 1.5 crdi
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marcel.rossouw is an unknown quantity at this point
.Hi there,
I have the same problem I replaced the fuel pump on the diesel thank,fuel filters,crank sensor,injectors,fuel pump etc..And still it wouldn't start I even bought a new engine and still my car doesn't start.

Can anybody please help?

Kind regards.
M.R

Last edited by marcel.rossouw; 05-27-2013 at 01:22 PM. Reason: some text missing
marcel.rossouw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome