Engineering Mode - Hyundai Forums : Hyundai Forum
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 01-06-2014, 03:21 PM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Raleigh/NC
Azera 2012
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
svandive is an unknown quantity at this point
(Thread Starter)
Engineering Mode

Just wondering if folks on the forum might know how to access the Engineering Mode for the 2013 Genesis? I recently traded my 2012 Azera in for the Genesis and liked having access to this submenu system for checking software revisions and other such items.

If you have any suggestions I'm all ears...

Thanks,
Scott
svandive is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 01-07-2014, 10:17 AM
Member
 
MozartMan's Avatar
 
Join Date: Jul 2011
Location: Motown/HockeyTown
2011 Genesis 4.6 Tech Pkg. 2009 VW Routan SEL
Posts: 59
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
MozartMan
Take a look at this thread:

Engineering sub-menu doesn't work for 2011 Genesis - Hyundai Genesis Forum

I also traded my 2008 Azera for 2011 Genesis.
MozartMan is offline  
post #3 of 15 (permalink) Old 01-08-2014, 11:10 PM
Senior Member
 
SVTfocusO3's Avatar
 
Join Date: Nov 2012
Location: NewPortRichey, FL
SantaFe DMA
Posts: 832
Mentioned: 1 Post(s)
Quoted: 120 Post(s)
SVTfocusO3 is an unknown quantity at this point
Try holding 4 with the radio off for 4 seconds, then let go and press 1 "4x".

GOT IT?
SVTfocusO3 is offline  
 
post #4 of 15 (permalink) Old 01-13-2014, 11:23 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Raleigh/NC
Azera 2012
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
svandive is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by SVTfocusO3 View Post
Try holding 4 with the radio off for 4 seconds, then let go and press 1 "4x".

GOT IT?
I have to admit I'm not sure which "4" you are referring to? This is a the 2013 with Tech and Premium packages.

Your the first person who has given me a direction so thank you, but I just need a bit more understanding. Thanks.

Scott
svandive is offline  
post #5 of 15 (permalink) Old 01-13-2014, 03:45 PM
Senior Member
 
SVTfocusO3's Avatar
 
Join Date: Nov 2012
Location: NewPortRichey, FL
SantaFe DMA
Posts: 832
Mentioned: 1 Post(s)
Quoted: 120 Post(s)
SVTfocusO3 is an unknown quantity at this point
Ok, now I know which radio you have. That procedure will work for "base" radio.

This is going to be confusing...

Radio on, press "phone" button

Press "settings" on screen

Now, below the "volume" button on screen, there is an empty space, a gap before the trim around the radio is there, but on the touch screen. TAP THIS ONCE.

Then, above "priority", but below the back arrow on screen, is the same gap. TAP THIS ONCE.

You should be in engineering mode.

Last edited by SVTfocusO3; 01-13-2014 at 03:52 PM.
SVTfocusO3 is offline  
post #6 of 15 (permalink) Old 01-14-2014, 10:44 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Raleigh/NC
Azera 2012
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
svandive is an unknown quantity at this point
(Thread Starter)
Red face

Quote:
Originally Posted by SVTfocusO3 View Post
Ok, now I know which radio you have. That procedure will work for "base" radio.

This is going to be confusing...

Radio on, press "phone" button

Press "settings" on screen

Now, below the "volume" button on screen, there is an empty space, a gap before the trim around the radio is there, but on the touch screen. TAP THIS ONCE.

Then, above "priority", but below the back arrow on screen, is the same gap. TAP THIS ONCE.

You should be in engineering mode.


One more slight problem, this system doesn't have a touch screen.... Everything is controlled by the Knob / Controls.
svandive is offline  
post #7 of 15 (permalink) Old 01-14-2014, 08:40 PM
Senior Member
 
SVTfocusO3's Avatar
 
Join Date: Nov 2012
Location: NewPortRichey, FL
SantaFe DMA
Posts: 832
Mentioned: 1 Post(s)
Quoted: 120 Post(s)
SVTfocusO3 is an unknown quantity at this point
pics. PLEASE!
SVTfocusO3 is offline  
post #8 of 15 (permalink) Old 01-14-2014, 08:58 PM
Senior Member
 
Carmine's Avatar
 
Join Date: May 2013
Location: USA
2014 Santa Fe Sport 2.0T AWD w/ Tech Package
Posts: 569
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Carmine is an unknown quantity at this point
Quote:
Originally Posted by svandive View Post
Just wondering if folks on the forum might know how to access the Engineering Mode for the 2013 Genesis? I recently traded my 2012 Azera in for the Genesis and liked having access to this submenu system for checking software revisions and other such items.

If you have any suggestions I'm all ears...

Thanks,
Scott
Hold "back, disc, aux and the eject button at the same time for a few seconds. I think that May be the menu you're looking for. Or info/phone instead of aux, I'm not 100%. It's one of the 2
Carmine is offline  
post #9 of 15 (permalink) Old 01-14-2014, 09:11 PM
Senior Member
 
Carmine's Avatar
 
Join Date: May 2013
Location: USA
2014 Santa Fe Sport 2.0T AWD w/ Tech Package
Posts: 569
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Carmine is an unknown quantity at this point
Quote:
Originally Posted by svandive View Post
Just wondering if folks on the forum might know how to access the Engineering Mode for the 2013 Genesis? I recently traded my 2012 Azera in for the Genesis and liked having access to this submenu system for checking software revisions and other such items.

If you have any suggestions I'm all ears...

Thanks,
Scott
Sorry, I was wrong with my first post. I found the pic I was looking for now. Is this the mode you're trying to access? image.jpg
Carmine is offline  
post #10 of 15 (permalink) Old 01-15-2014, 10:06 AM Thread Starter
Junior Member
 
Join Date: Jun 2012
Location: Raleigh/NC
Azera 2012
Posts: 27
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
svandive is an unknown quantity at this point
(Thread Starter)
Quote:
Originally Posted by SVTfocusO3 View Post
pics. PLEASE!
2013_Gen_Lexicon.jpg

This is the control interface and the button around the DVD player. Since the screen isn't touch I didn't figure a picture of it would help, but I can upload one.

Thank You
svandive is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Hyundai Forums : Hyundai Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome