Windshield washer frozen - Hyundai Forums : Hyundai Forum
 
LinkBack Thread Tools
post #1 of 1 Old 01-23-2013, 05:36 PM Thread Starter
Senior Member
 
Join Date: May 2005
Posts: 149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
flyted
(Thread Starter)
Question Windshield washer frozen

I changed to the -35F from the -20F fluid but by the time it got to about-5F, the front and rear already stopped working. I can hear the pump in both front and back running but no fluid and now even at -5F, no fluid. Ideally, I could put the car in a heated garage or we have a warm day but it wont be near +15 for a few more days. I can see the fluid in the reservoir and its very liquid. I assume the blue -20F was actually not good for what it was rated for and some was still left in the lines even though I did get the front to work for a while. Its also possible that the nozzles have frozen fluid in them and is the issue but I got the engine compartment nice and warm then went through a warm car wash twice and still no luck. I'm concerned the lines may freeze and break with the expansion as the temps have hit -29F. Anyone have experience with extreme cold and windshield washer issues? Thanks
flyted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome